cancel
Showing results for 
Search instead for 
Did you mean: 

Processors

gigaflare
Adept I

Ryzen 7 7700X Not Boosting At All - Staying at 60C, 4500MHz

I just completed a new build with the following components:

AMD Ryzen 7 7700X
Scythe Fuma 3
Asus PROART B650-CREATOR
G.Skill Flare X5 32 GB (2 x 16 GB) DDR5-6000 CL36
Solidigm P44 Pro 1 TB M.2-2280 PCIe 4.0 X4 NVME
MSI VENTUS 2X OC GeForce RTX 4060 8 GB
EVGA SuperNOVA 650 G7 650 W 80+ Gold

Running Windows 11 Pro

After the build, I updated to the latest BIOS, disabled the Asus auto overclocking setting that was enabled by default, updated to the latest AMD chipset drivers and latest nVidia display drivers. Enabling EXPO initially caused extremely slow boots, but enabling "Memory Context Restore" (which also automatically enables "Power Down") fixed the issue.

Although the primary use of this pc will be for Illustrator & Photoshop, (and maybe some occasional light video editing) I wanted to do some testing to make sure the system is A. stable, and B. that its performance is within an optimal range. So I found JayzTwoCents video about stress testing and started with Cinebench (2024). Here are some screenshots with Ryzen Master.

 

cinebench_multicore.jpgcinebench_singlecore.jpg

 

These screenshots are after just a few seconds. I have run the multicore test to completion (the full 10m, then hit finish for a few more minutes) and received score of 1020. On single core, I got a score of 100. In both tests, my cpu will go from an "idle" of around 45C (it idles at 32-34C in BIOS) up to 60-61C for the duration of the tests. It certainly seems like I have plenty of thermal headroom here, so I cannot understand why the cpu stays right around 4500Mhz.

In attempting to research this issue, I have found some stating Windows Power Plan can be a cause. However, both "Balanced" and "High Performance" yield the same result, and in the advanced Power Plan settings, my cpu was already set at "100" for maximum.

I do not want to overlock my cpu--but I feel like I've purchased a sports car with 6 gears and I am currently only using 5 of them. I don't want to leave 900-1000Mhz on the table. Surely there is something I'm overlooking here. I sincerely appreciate any thoughts or advice.

0 Likes
1 Solution
cpurpe91
Volunteer Moderator

Core Performance Boost is what allows your CPU to boost to reach the advertised boost clock of your CPU. It should be enabled by default. On every Ryzen system I have put together, disabling Core Performance Boost, disables boost all together. Core Performance Boost is not overclocking, PBO is.

Ryzen 7 7700X, MSI MAG X670E Tomahawk Wifi, Corsair DOMINATOR® TITANIUM RGB 2x16GB DDR5 DRAM 6000MT/s CL30, AMD Radeon RX 7900 XT, Corsair HX Series™ HX1000, Corsair MP600 PRO NH 4TB

View solution in original post

11 Replies
misterj
Big Boss

gigaflare, thanks for the RM shots, very helpful. Google shows 1087 score for your processor, so your 1020 sounds ok. I tend to agree with you. When I run CB 2024, I get multiple meters at the top going red (throttling). I do not understand yet but your score seems ok. This is the first time I have heard of "ASUS auto overclocking". I would suggest you open an ASUS support request and ask them how to get rid of it. Thanks and enjoy, John.

0 Likes
gigaflare
Adept I

I initially disabled the Asus auto overclocking setting. It's called Core Performance Boost. I was wondering if maybe by disabling it, Asus sets a limit on CPU clock speed, so I tried enabling it again, but it sets CPU voltage to like 1.46 or so, which seems quite excessive and I don't want to risk damage in the process of simply trying to achieve the performance I paid for. Again, this is the latest BIOS available.

0 Likes

FWIW, I'm also having another issue. I don't think this is related to my CPU performance, but I will share just incase it is relevant:

So as I previously stated, the first time I enabled EXPO, the system seemed to boot and run just fine, but it took forever to boot, like 1min+. I eventually disabled it, but I also noticed an intermittent resetting of my BIOS time clock. It seems that whenever it happens, it's always 12 hours ahead, and somehow in a 24hr format. This morning, instead of showing the correct time of 9:30am, it showed 21:30. The date remains accurate.

I don't know if this is still an issue related to having EXPO enabled, (which again, I thought I had "fixed" as the slow boots went away after enabling "Memory Context Restore" and "Power Down") or if my CMOS battery be going bad or something.

Not trying to hijack my own thread. Just a bit frustrated, and a little disappointed.

0 Likes

gigaflare, I am always suspicious of the MB vendor. Please ask what to do to get to pure AMD stock settings. Enjoy, John.

0 Likes
cpurpe91
Volunteer Moderator

Core Performance Boost is what allows your CPU to boost to reach the advertised boost clock of your CPU. It should be enabled by default. On every Ryzen system I have put together, disabling Core Performance Boost, disables boost all together. Core Performance Boost is not overclocking, PBO is.

Ryzen 7 7700X, MSI MAG X670E Tomahawk Wifi, Corsair DOMINATOR® TITANIUM RGB 2x16GB DDR5 DRAM 6000MT/s CL30, AMD Radeon RX 7900 XT, Corsair HX Series™ HX1000, Corsair MP600 PRO NH 4TB
gigaflare
Adept I

Thank you so much for your input. I've just been reading into this exact topic. I'm thinking that might be it--However, when I enable Core Performance Boost, it shows my cpu voltage in BIOS at something like 1.46v. Is that not insane?

0 Likes

That is mine at stock settings. Min 0.865V Max. 1.470V I don't overclock or anything. It's just those values after a fresh BIOS install. I just have EXPO set and the iGPU of the 7700X turned off.

Ryzen 7 7700X, MSI MAG X670E Tomahawk Wifi, Corsair DOMINATOR® TITANIUM RGB 2x16GB DDR5 DRAM 6000MT/s CL30, AMD Radeon RX 7900 XT, Corsair HX Series™ HX1000, Corsair MP600 PRO NH 4TB

Maybe I'm confused. What about all that trouble last summer about melting chips with AMD and mobo manufacturers (especially Asus)? I watched a Gamer Nexus video about all that last night and, if I understood correctly, I thought AMD came out and said 1.30v should be the limit.

Again, if I understood correctly, I think GN was suggesting 1.25v may be even better.

0 Likes

Sorry, I guess I'm just trying to be extra cautious. If enable Core Performance Boost and then go back into the "Ai Tweaker" menu and scroll down, it lists several voltage readings.

CPU Core Voltage:  1.464V

Core Local Voltage Reading:  1.429V

CPU SOC Voltage:  1.288V

SOC Local Voltage Reading:  1.235V

CPU VDDIO/MC Voltage:  1.392V

Would I risk damaging anything if I manually set a lower SOC voltage? I've read Asus SOC can be 50mv off, in which cause the 1.288 could be 1.338, right?

0 Likes

Those all sound right. Double checking I would ask someone else.

Ryzen 7 7700X, MSI MAG X670E Tomahawk Wifi, Corsair DOMINATOR® TITANIUM RGB 2x16GB DDR5 DRAM 6000MT/s CL30, AMD Radeon RX 7900 XT, Corsair HX Series™ HX1000, Corsair MP600 PRO NH 4TB
0 Likes

Thank you. I really appreciate your help. I decided to give it a go... and it was like taking the restrictor plate off the Red Dragon; my Cinebench 2024 score went from 1020 to 1130. The temp jumps right up there, but I've read and watched videos recently that while some people don't like this, AMD literally states this is by design. It will push to that limit or near it regardless of cooling solution.

My temps stayed in the 92-94C range with the Scythe Fuma 3, but never hit the 95C limit, and from what I could tell, did not appear to do any thermal throttling. Average (by my best guess) clock speeds of 5,060-5,070 or so on all clocks for the 10 minute duration. Ryzen Master shows SOC at 1.25. No PBO or any other overclock adjustments.

Again, this test is probably way more than this PC will ever encounter in real-world usage, but it feels great knowing that it can handle some hard work.

The single core test is a breeze. It hovered around 65C at over 5,500Mhz the whole way. Oddly, my score went down here, from a 100 to 94, but I don't really care about benchmarks, just happy to see it working more in the way I'd expected it to.

 

So yes, note to any readers who find this in the future:

(At least on Asus motherboards)

If you DISABLE Core Performance Boost, your cpu clock speed will be restricted to its base clock. Therefore, in order for an AMD cpu to operate and boost normally, this Core Performance Boost setting MUST be ENABLED.

0 Likes