cancel
Showing results for 
Search instead for 
Did you mean: 

Processors

sr_caio
Journeyman III

Ryzen 7 5800x WHEA 18 only playing some games

I've seen that a lot of people with the 5900x have had this problem, but generally it was on any task. I recently sent my Ryzen 7 2700x under warranty for simply "dying" during use and bought this Ryzen 7 5800x. After installing and working a whole day without even 1 problem I went to play PathofExile and that's it, Black screen on monitor 1, Green screen on monitor 2, reboot , no BSOD, WHEA 18.
Bios updated to the latest version.
Updated Drivers/Chipsets.
I've already tested memories, changed video drivers, disabled XMP, DDU.
I've tested it in other games and the ones I've tested, it happens on PathOfExile and BlackDesertOnline.
I have run OCTT tests (CPU, Memory, GPU, Power Suly) and 0 error.

CPU: Ryzen 7 5800x
Motherboard: Aorus  Ultra Gaming X470,  Bios F61a
Memory: 2x 16GB HyperX Predator 3000MHz
PSU: EVGA GQ 1000W
VGA: Sapphire Pulse RX 5700 XT

0 Likes
2 Replies
SPQR
Journeyman III

From the description, this is definitely another case of catastrophic Ryzen 5000 instability related to the voltage-frequency response. These Ryzen 5000 crashes don't always follow a predictable pattern, but they inevitably rear their ugly head.

No QC was done on these chips and around three-quarters of these CPUs carry a significant defect in at least one core. This issue was known during production and in the months leading to release, though I don't know why they decided not to address it. You'll probably want to RMA it, but you're likely to receive another defective CPU which won't solve your problem. You're stuck with a bad product I'm afraid (same as many of us on here). Time to switch to Intel and go back to quad core processors, I suppose. AMD just don't believe in testing their CPUs before release (they would have found out about this issue simply by issuing CPUs to a tiny sample of testers and letting them use it for a few days).

0 Likes

The strange thing that I left running cinebench stability test and OCTT stressing the GPU on 99%, 2 virtual machines that I use to work with Windows Server and Ubuntu, youtube, I worked with the computer in this intense stress situation with all this open for hours to stress CPU + GPU and nothing happens... Then I open a game, like PathOfExile, locked at 60 fps + 1080p, in other words, light. I leave town, boom, black screen and restart. I'm going crazy, I can't open RMA because I need the computer to work and I can't buy another processor now.
I even thought it was the video drivers and to try to simulate a problem in another game, I aggressively overclocked it and it worked until I took it out of fear of the high temperatures. I can overclock, underclock, undervolt, just use the driver without adrenalin, with adrenalin and the problem doesn't change, it always takes +- the same time to happen. Yesterday gave a black screen in Pathfinder on inventory... **bleep**, a very light game for this PC.

0 Likes