Showing results for 
Search instead for 
Did you mean: 


Journeyman III

Ryzen 7 5800x boost too high

Ryzen 7 5800X 

ASUS B550-F Rog Strix Gaming motherboard

All the latest drivers


The 5800x specs say base clock 3.8 GHz and max boost up to 4.7 GHz, but mine is always boosting to 4.849 GHz. I'm suffering random crashes just like the 5900x megathread so I want to get it down to advertised specs to see if that helps. I disabled PBO to no effect. Disabling CPB results in the expected 3.8 GHz with no boosting (and no crashes yet). I just want to use stock settings 3.8-4.7 with no manual overclocking. How do I get the boost down to 4.7? My BIOS settings are otherwise set to default except for disabling PBO which did nothing.

1 Solution

People come in here barely knowing how to turn a computer on and you expect them to try this, WOW!

Nothing wrong with it, it's working as designed, Mine boosts to 4850 with ease . all default settings and no crashes.

More than likely something else causing the crashes.

View solution in original post

10 Replies

I have the same CPU and mobo and I noticed the same thing with the default Auto settings, sometimes the CPU would boost past 4.8, although I didn't have any crashes.  

Try these settings:

Asus Performance Enhancement -> Disabled
Performance Bias -> None
AI Tweaker\Precision Boost Overdrive\PBO Fmax Enhancer -> Disabled

P.S. PBO settings are in two locations in the BIOS, one in AI Tweaker, and the other in Advanced\AMD Overclocking (where you have to click Accept to get into the settings).  I don't touch the ones under AI Tweaker.  Make sure both are Disabled.



Hi, thanks for the reply. I disabled the settings you mentioned including PBO in both locations. Still boosting to 4.849.

I don't know if this is related, but the auto setting for core voltage is 1.472 and from what I've read that's pretty high. Any idea what factors would lead it to that decision? I realize I may need to take this topic over to the ASUS boards.


I would set VSoc from Auto to Normal

Then add a .006v positive differential to VSoc

Secondarily, I would set VCore from Auto to Normal

Then add a .006v positive differential to VCore

The above boosts Voltage by the smallest amounts(which your processor needs)

The amount is less than what the CPU would boost when it changes frequencies.

A very slight boost of voltage for VCore and VSoc  i reccommend for most crashes.   (A little goes a long way)

Turn Core Performance boost Enabled

Turn PBO from Auto to Advanced

Set PBO Limits to Manual

Turn PPT from 142w down to something like 120w

When the processor sees that it is approaching the new lower power limit, it would be discouraged from boosting to 

an even higher frequency.    Keep TDC at 95A,  and Keep EDC at 140A.

Set "Platform Thermal Throttle Limit to Manual.    Then, the next field that pops up set "Platform Thermal Throttle limit

down from 90 to 75  or whatever temperature in Celsius that you feel comfortable with

Try this, this should help, and if it doesn't totally cure it, use .012 for VSoc and Vcore differential.    (still a VERY minor increment)


Yes Core performance boost can make the system run very hot.  Not so much PBO.   If you turn them off you lose lots of performance.    But Enabling them and  letting them run, with a more limited Power (you don't really want to hammer that CPU do you?) and with a tighter limit on temperature.    You get much of the same boost as before, even sometimes greater, but without the negative stuff.    Try it. I think you will like it.


People come in here barely knowing how to turn a computer on and you expect them to try this, WOW!

Nothing wrong with it, it's working as designed, Mine boosts to 4850 with ease . all default settings and no crashes.

More than likely something else causing the crashes.

Thanks for confirming the boosts, Earnhardt. I've since found multiple posts suggesting that 4850 MHz and 1.472 core voltage is a normal default for this cpu despite the official specs.

I implemented Gwillakers's tweaks in bios but it may be some time before I feel confident that it's stable. A few times already, I thought I found the solution, only to start crashing again a week later.

The only thing I'm fairly certain of is that it's not heat related. I'm only seeing up to 65-70C in games, and I ran Prime95 for an hour at 86C. But crashes happen randomly, sometimes while idle on desktop. This is a new build, all new parts, fresh Windows 10 install, etc.


you can update to latest bios... likely asus release already...

you can use core cycler to detect any fail core ... if fail (normally gold core)

use curve optimizer to positive the fail core ... slowly tweak the other core to negative for better performance as well....

direct manual set own clock speed and voltage for stability without pbo is the easy way for stability but loss single core performance...

run own prime95 or cinebench for multicore test and core cycler for single core boost test


Random crashes at or near idle CPU usage are typically caused by too low idle voltages for the CPU or chipset.

If your BIOS supports setting minimum voltage, try setting the minimum voltage to around 1.0 V. If that's not supported, try using small positive offset voltage for chipset (VSoc) and CPU (VCore). As an alternative, you could set both chipset and CPU to contant manual voltage (VSoc and VCore spec voltages) but that would result in less boosting so that should be considered the worst possible workaround.

Sometimes the too low idle voltage is issue with motherboard VRM (voltage regulator module) which is too slow to react to current spikes when CPU rapidly switches from idling to full throttle. Increasing minimum voltage gives some headroom for the delivered voltage.

And as always, check if you can find BIOS upgrades for your system. The VRM is typically controlled by firmware which is upgraded with BIOS upgrades and those upgrades often include fixes to voltage control.


I approved the solution because it answers my questions about the 5800x, in that boosting to 4850 is normal despite the specs listing max 4.7 GHz. I'm still crashing after the recommended tweaks but I will be taking that issue to another topic.


I have similar issues with my 5900x.. tried different mobos MSI B550/ASUS X570-F. changed the 6 years old Gold 850w FSP PSU with a new Seasonic Focus GX850. Same issues... I tested the CPU with 64GB Corsair (Hynix die) 3600 CL18 rated at 2133Mhz (JEDEC).. same issues. I am also using a samsung 990Pro SSD/6800XT TUF... now I do not even understand if I brought the cpu to its limits... but I consider not... The system can run for weeks without issues, but suddenly crash not all the times being able to generate mem dump, but when it does... I have Memory WHEA err. (PBO disabled too)

Journeyman III

Am not sure if you have this all fixed now but this is for new people coming here a easy fix is in bios 

In advanced settings look for

Asus Performance Enhancement > Disabled
Performance Bias > None
Core Performance boost > disable

Then install AMD Ryzen master and overclock or underclock it in there that is what i do as i don't want it to be boosted to 4.8GHz all the time only change it for when i need it and lower it for warm days or basic browsing.