Showing results for 
Search instead for 
Did you mean: 


Journeyman III

Ryzen 5900x only stable after increased voltage, can't enter BIOS anymore

I recently purchased the Ryzen 5 59000x and a Asus ROG Styx B-550f gaming wifi mainboard.

At the second day after installing, I got a few crashes. The crashes were no blue screen, but just a direct restart of my PC.
After I updated to the latest beta BIOS, everything seemed to work again.

A few days ago, it happened again. But this time, I got caught in a restart loop.

After trying a few things, I found out that my system was stable if I raised the voltage of the CPU. At first I went with 1.5V but went down to 1.475 and it still seemed fine. I never overclocked my PC, everything ran with default BIOS settings.

Now since I didn't just want to increase the voltage for no good reason, I tried to install the new BIOS that just came out. The new BIOS also reset my increased voltage settings, and now my PC resets before I can even enter BIOS. 

I downgraded the BIOS again to the previous stable version via Asus Flashback, but I still get the same problem. I get to "Press F1 to enter BIOS" when I reset my CMOS, but the PC just hangs when I press F1 and after that it resets again constantly.

Is there anything left I can do? A few days ago I could at least enter BIOS briefly to increase the voltage, but that suddenly doesn't work anymore either.

3 Replies

If others cannot reproduce that issue with that CPU and motherboard, and I'd highly suggest asking on ASUS' forums, then I would suspect either a faulty CPU or motherboard, likely CPU since it's taking over 0.2v more than normal just to POST.

For me the new 3001 bios that came out 24 or so hours ago seemed to solve all the crashing issues I had, so I don’t understand why you want to go back to any of the previous very broken beta bios versions.

Don’t forget that even some Ryzen 3000 series customers were also experiencing some of these issues.

I have a horrible feeling you might need to borrow any older processor now just to be able to go back and reset your board before reflashing to a 3001 bios or whatever the equivalent is for the B550 boards (I am on the X570 version, so 3001 it is for me).


I had the 1202 bios yesterday, and with default values I could only get into BIOS, Windows would always crash while loading.

I updated to 1401 which came out yesterday. With that version, I could no longer even get into BIOS.

I downgraded back to 1202 with BIOS flashback, but still had the same problem that I couldn't even get into BIOS.

So I don't think the BIOS is the problem. I'm just unsure if it's more likely a faulty CPU or mainboard, since I bought both at the same time.