Showing results for 
Search instead for 
Did you mean: 


Journeyman III

Ryzen 5 3600XT - High idle temps - Sensitive to small tasks

Hey guys, I have been experiencing some weird behaviour with my CPU. It's running extremely hot (up to 75 °C) under very small loads (<10%). It seems to be insanely sensitive to small tasks like opening a simple program. I have tried updating all the drivers, tried out different energy settings, checked my fan speeds and case temperature and I don't see anything that might be causing this. I've had this setup for eight months now so the next thing I'll do is exchange the thermal paste and maybe get a new cooler (I am still using the stock AMD cooler) but the temperature changes are so abrupt that I feel like there is something else going on. Any ideas? Help would be much appreciated, thanks!

3 Replies
Journeyman III

Hi Did you get any resolution on this issue? I have the same problem which was initially solved by amending power plan settings but had a driver update problem nwhich required reset of windows and the problem reappeared even though I apparently have the same settings. 

I posted this on another forum but no resolution "the 3600xt is revving up and down, the fan speeds vary and the voltages also, this happens randomly at idle or with load
Idle temps @36c but reaches 70C+ and the fan souns like its trying to break free."

Community Manager

Are you using the Windows 10 default Balanced Power Profile? If so, make sure the Performance and Energy slider is set to Best Energy Savings. This will help reduce processor sensitivity to applications that request the maximum boost state from the CPU. 

What cooling solution are you using and is it functioning correctly and is it correctly installed?
What is your case airflow like?

In the meantime you can try a selective start-up which can you help diagnose applications which are making calls to the CPU causing it to increase boost frequency, which raises voltage and temperature.

To reboot in a selective startup:

Press WINDOWS-R on the keyboard to bring up the Run window, enter MSCONFIG and click OK.
Under the General tab, click "Normal startup" if it is not selected already.
Under the Services tab, put a check on "Hide All Microsoft Services" and then click "Disable All."
Under the Startup tab, these will still be disabled in Windows 10 in the Task Manager.
Click OK on the MSCONFIG window, and then click Restart when prompted.


Tried disabling as described below, unfortunately no difference.....