cancel
Showing results for 
Search instead for 
Did you mean: 

Processors

saccu
Journeyman III
Journeyman III

Ryzen 5 3600 Suddenly Stopped Working If RAM Installed in DIMM Slot A

Hi,

I've had a desktop working for just over six months. Last week, suddenly the system stopped working. Couldn't boot, not showing anything on the display.

Tried replacing the motherboard, GPU and RAMs with brand new ones. 

Turns out if I pull out a 8GB ram module from DIMM slot A, system boots fine. If there is RAM in DIMM Slot A then I can't boot, tried with 3 sets of different RAMs.

After changing every single part in the system, including the PSU, changing the CPU fixed the problem.

System specs;

  • AMD Ryzen 5 3600
  • 2x8GB Corsair Vengeance 
  • Asus 320M-K Motherboard
  • Corsair 650W PSU
  • MSI RTX 2060S 
  • Corsair mp510 240gb
  • 2 intake & 1 exhaust fan on a zalman t6 case

The system stopped working halfway into the openCV compilation. So the CPU was under load when this happened. As far as i can tell there is no indication that this is a heat related problem. The thermal paste is/was well spread, the fan is spinning normally and there is no burn smell.

I was planning build more  of the same machine but I would like to know why this happened and would like to be prepared for it.

Any ideas why this might happen?

Tags (2)
0 Kudos