cancel
Showing results for 
Search instead for 
Did you mean: 

Processors

blackjack74
Adept II

Ryzen 5 3600 RAM Issue

Hello. I have a new PC built the following components (all new except GPU):

+ MBD ROG Strix B550-F Gaming WiFi, BIOS 1205
+ CPU Ryzen 5 3600
+ RAM HyperX Fury 8GBx2 DDR4 3600MHz HX436C17FB3K2/16
+ SSD Samsung 970 PRO 512 GB MZ-V7P512BW
+ GPU ASUS geforce gtx 1650 super oc 4gb
+ PSU Corsair RM650x

No raise or manual tuning except DOCP (3600MHz is supported by my RAM).

Since first boot I get WHEA 19 errors in Windows Log and random reboots in idle state (sic) or surfing. No issues detected under huge load or stress tests. If I down the freq to 3200 - no issues even in idle state. After a lots attempts and hours spent I found if I disable Global C-States in BIOS the problem disappears on 3600MHz, no issues in any cases, no reboots, no WHEA erros in log. But after some time I get new problem: random failed PC boot. The PC wont boot (sometimes) if the RAM freq is 3600 - DRAM LED indicator is yellow, the reset button helps to solve issue, the PC starts after I push the reset button. And if I enter the BIOS just after reboot made by reset button and then leave it without any changes made - the problem appears again, the next boot is failed. Strange, but if I disconnect the PSU power connector from socket, I have no issues next couple days! Then I notice that the problem appears only If I leave the PC shutdowned and connected to the electricity from at least 2-3 days. If I try to power it (RAM on 3600) - the pc wont boot. If I just disconnect the PSU from socket and connect - the PC starts with no issues. And so, If I set 3200MHz RAM, no failed starts detected.

I've already post some information in thread: https://community.amd.com/t5/processors/whea-logger-event-id-19-error-with-ryzen-3600/td-p/461777

Please help, give any piece of advice, what is the problem?
Maybe it:
- BIOS
- defective MOBO
- defective CPU (not defective, but it can not work over the official specs)
- defective PSU (brrrr)

I've already contacted to ASUS Support, but they did not help. AMD spec tells that maximum RAM freq for R5 3600 is 3200MHz, but I came across lots of examples, tests and reviews which describes the configurations with 3600MHz RAM. So If I suppose that the point is the defective RAM controller in specifically my CPU, then I can refute it by the fact that the system works stable under stress tests on 3600MHz after total shutdown (PSU disconnected from the socket), and it starts with no issues (cold start).

 

UPD. I forget to note: I've already tried to update BIOS: does not help. I have the latest stable bios up to this moment

0 Likes