cancel
Showing results for 
Search instead for 
Did you mean: 

Processors

ryrx
Adept II

Ryzen 5 3400G Cooled very well but it's thermal throttling for some reason

Jump to solution

Hello,

As the title said, my APU throttles for no apparent reason.

I'm experiencing a short fps drop for about 10 seconds and it goes as low as 5fps. This is happening only in 2 games so far (Enlisted and Wreckfest), but others run fine. I'm using 1080p resolution and lowest settings for Enlisted and it runs fine until it starts to throttle.

I had HWiNFO64 running in a background while i was playing and when i opened it this is what i saw:

Screenshot_1.png

As you can see, temperatures are not high at all so i don't see why or how this is possible.

The rest of the specs:

Mobo: MSI B450M PRO-M2

Ram: Crucial Ballistix Sport 16GB(2x8) @3200mHz

Cpu cooler: Cooler Master MA410P

PSU: 750W

OS: WIN10

I'm sure i forgot something so if you have any questions feel free to ask.

Thanks

0 Likes
1 Solution

Accepted Solutions
ryrx
Adept II

Re: Ryzen 5 3400G Cooled very well but it's thermal throttling for some reason

Jump to solution

Well i guess it's a problem with cheap motherboard then and it's vrm isn't good enough to deliver enough power to the APU. I'm going to mark this as a solution (Buy a better motherboard with more power delivery phases and a good vrm cooling) and end this topic. Thanks to everyone who took their time to reply and try to help.

View solution in original post

0 Likes
15 Replies
TheLordRG
Adept I

Re: Ryzen 5 3400G Cooled very well but it's thermal throttling for some reason

Jump to solution

Bro i have the same issue on msi a320m-a pro max

Please tell me if you found a solution

0 Likes
Robinhood
Adept I

Re: Ryzen 5 3400G Cooled very well but it's thermal throttling for some reason

Jump to solution

Your motherboard has no heatsink on the power delivery. Overheating VRM might be the cause of the thermal throttling. 

Try pointing a fan at the VRM (above and left of the CPU socket) and see if this helps.

alseu
Challenger

Re: Ryzen 5 3400G Cooled very well but it's thermal throttling for some reason

Jump to solution

43W power load is too much for the SoC VRMs (top side) on your motherboard, hwinfo64 shows that throttling occurred due to  POCHOT EXT assertion which is caused by external components (not CPU) on mb overheat.
Have to either limit fps in mentioned games/ set direct airflow over these VRMs/ get another motherboard with SoC VRM heatsink.

ryrx
Adept II

Re: Ryzen 5 3400G Cooled very well but it's thermal throttling for some reason

Jump to solution

Thank you for the info. I've made a heatsink and placed it over the mosfets(marked in red) but it turns out they weren't the part of the vrm that's overheating. I was thinking to do the same for the ones above(marked in yellow) but i had no idea if that's part of the vrm too. Also do you know if these marked in blue are also the part of the vrm?

https://imgur.com/4fFx3Yu

0 Likes
alseu
Challenger

Re: Ryzen 5 3400G Cooled very well but it's thermal throttling for some reason

Jump to solution

Good picture
Yes, it's the SoC VRM (including yellow and blue). It is weaker compared to the other side (red), yet in your workload from the first post was consuming more power since Vega 11 IGPU was under full load. 

Thanny
Miniboss

Re: Ryzen 5 3400G Cooled very well but it's thermal throttling for some reason

Jump to solution

Yes, those are all chips you should be putting heat sinks on.

 

ryrx
Adept II

Re: Ryzen 5 3400G Cooled very well but it's thermal throttling for some reason

Jump to solution

Thank you very much.

0 Likes
ryrx
Adept II

Re: Ryzen 5 3400G Cooled very well but it's thermal throttling for some reason

Jump to solution

Thank you very much. I'm going to make some heat sinks for that part too and see how it goes. I'll post results.

0 Likes
ryrx
Adept II

Re: Ryzen 5 3400G Cooled very well but it's thermal throttling for some reason

Jump to solution

Ok, i've placed heat sinks on the rest of the mosfets and the temp remained the same at 96c...I think this might be an error in the bios or the sensor doesn't work properly.

0 Likes