cancel
Showing results for 
Search instead for 
Did you mean: 

Processors

DamianAr
Journeyman III

Ryzen 5 2400G no es compatible con windows 11

Jump to solution

Hola a todos, estaba haciendo el test de microsoft, para ver la compatibilidad del hardware de mi pc para windows 11, y ho! sorpresa todo menos el procesador es compatible, voy a la lista de procesadores AMD soportados por windows 11 y el Ryzen 5 2400G brilla por su ausencia.
quisiera saber si esto se va a solucionar con una nueva actualización o voy a tener que resignarme a no poder instalar windows 11.
cabe destacar en los aspectos generales, tengo el procesador desde que llegó al mercado en Argentina, hace poco mas de 3 años, lo uso 24/7 y nunca tuve un problema.
Muchas Gracias

0 Likes
1 Solution

Accepted Solutions
elstaci
MVP

Re: Ryzen 5 2400G no es compatible con windows 11

Jump to solution

According to Microsoft no ZEN AMD Processor will be compatible with Windows 11: https://www.cnbc.com/2021/08/27/microsoft-windows-11-will-be-compatible-with-more-pc-chips.html

"Microsoft said in a new blog post on Friday that Windows 11 won’t support AMD Zen 1 chips, although it will be compatible with seventh-generation Core X and Xeon W chips."

From CPU world shows that your Ryzen 5 2400g is a ZEN Processor so it won't be compatible:

Screenshot 2021-09-21 175910.png

You would need a AMD APU from the 3000 series to be compatible which are Zen+ or newer.

 

 

View solution in original post

1 Reply
elstaci
MVP

Re: Ryzen 5 2400G no es compatible con windows 11

Jump to solution

According to Microsoft no ZEN AMD Processor will be compatible with Windows 11: https://www.cnbc.com/2021/08/27/microsoft-windows-11-will-be-compatible-with-more-pc-chips.html

"Microsoft said in a new blog post on Friday that Windows 11 won’t support AMD Zen 1 chips, although it will be compatible with seventh-generation Core X and Xeon W chips."

From CPU world shows that your Ryzen 5 2400g is a ZEN Processor so it won't be compatible:

Screenshot 2021-09-21 175910.png

You would need a AMD APU from the 3000 series to be compatible which are Zen+ or newer.