cancel
Showing results for 
Search instead for 
Did you mean: 

Processors

seraphkopper
Journeyman III

Ryzen 3600 Temp Spikes and no CPU/Soc Power and TDC Readings

hi, i have a new ryzen 3600 with a biostar b450 gt3 racing, with the lastest bios, drivers, and chipset.

my problems is that i put thermal shutdown on 90º and my computer was shutting down once a day, never in load, bot always when simples tasking, as word, or crhome, or youtube, even in idle.

i thougt that it may could be a bug in bios or sensor, so i turn of thermal shutdown, and in the last day when i was using it, i got a little freeze for 1 second, and then when i checked msi that i left monitoring i saw a temp spike of 207ª degress, this already happened 2 times.

could this be a problem in the processor, or bios, or sensors idk.

my temps seems to bo normal, arround 40/50 in idle and 70/80 under load 

also when using ryzen master my ppt is always low arround 9% cpu power show 0 w, soc power 0w too and 0% in idle and load.

i used ryzen balanced energy plan, and high performance plan and the problems still happen

on my motherborad all seting are on auto, except the xmp for the ram to hit 3000mhz and i set negative 1 on vcore because the auto was set to 1.6 and its too much for a ryzen i think and temps were too high, now its arround 1.45

sorry for my english.

i hope someone can help me fix this

0 Kudos
1 Reply
papoulka
Adept I

Re: Ryzen 3600 Temp Spikes and no CPU/Soc Power and TDC Readings

Try returning all BIOS / UEFI settings to stock, except keep XMP enabled.  Your remark about setting "negative 1 on vcore" may be the problem...  And I would incidentally disable Load Line Calibration if possible.

0 Kudos