cancel
Showing results for 
Search instead for 
Did you mean: 

Processors

coeman
Adept I
Adept I

Ryzen 1600X Boost and XFR not working?

Jump to solution

I set Cinebench to only use a single core and ran the single thread benchmark, confirmed 100% utilisation on one core only but the speed sits at 3.7GHz no single core boost to 4.0 and no XFR to 4.1. Temps are around 40deg doing this single core test. Cooling is good; AIO so should be sufficient for XFR.

In fact the processor seems to sit at 3.7 on all cores all the time. Doesn't drop to base block of 3.6GHz and doesn't boost individual cores.

Motherboard settings are all set to Auto.

Thanks.

0 Kudos
1 Solution

Accepted Solutions
coeman
Adept I
Adept I

Re: Ryzen 1600X Boost and XFR not working?

Jump to solution

assuming AMD doesn't have a community manager to comment on these posts then?

A little salty that the 1600X is advertised as a 4.0GHz SKU and never reaches 4.0GHz.... ever!

OCed it to 4.0GHz instead, once more stable BIOSs are available will OC it to 4.1 so that my salt levels dissipate as I will have the XFR freq on all cores.

View solution in original post

0 Kudos
9 Replies
jigzaw
Elite
Elite

Re: Ryzen 1600X Boost and XFR not working?

Jump to solution

What power plan are you using? I've notice once you set it to High performance on power options it disables both and it run optimize speed for games regardless of load.

coeman
Adept I
Adept I

Re: Ryzen 1600X Boost and XFR not working?

Jump to solution

Using the specific Ryzen Balanced plan provided by AMD

0 Kudos
spinalfailed
Challenger
Challenger

Re: Ryzen 1600X Boost and XFR not working?

Jump to solution

In the power and sleep settings change it from balanced/power saver to high performance.  There have been numerous reports of Ryzen not working as intended unless it is set to high performance.  Honestly the only time these power saving or balanced settings matter is if you are using a laptop and looking for every last minute of battery life.

0 Kudos
jigzaw
Elite
Elite

Re: Ryzen 1600X Boost and XFR not working?

Jump to solution

This what I have observe when on a high performance or ryzen balanced plan that the boost stops working or to fast to record on cinebench15. So I made this thread FYI in relation to R7 1700 power plan observation .

0 Kudos
coeman
Adept I
Adept I

Re: Ryzen 1600X Boost and XFR not working?

Jump to solution

assuming AMD doesn't have a community manager to comment on these posts then?

A little salty that the 1600X is advertised as a 4.0GHz SKU and never reaches 4.0GHz.... ever!

OCed it to 4.0GHz instead, once more stable BIOSs are available will OC it to 4.1 so that my salt levels dissipate as I will have the XFR freq on all cores.

View solution in original post

0 Kudos
estacado7706
Journeyman III
Journeyman III

Re: Ryzen 1600X Boost and XFR not working?

Jump to solution

Did you check with tools like HWInfo to see the max speed of every single core? 4 GHz is the max if there are only 2 cores or less used, else you will stay at the "boost all" frequency used by precision boost which is somewhere in between base and max boost.

BUT that currently only seems to work, if you set the “minimum processor performance” within the energy options to something below 100%. (Latest Ryzen power plan has 90% set per default)

My 1600 (without X) does 3.7 GHz on default settings (100 xfr bonus) so the 1600X shouldn't be any different, except for the higher clocks. My "boost all" is 3.4 GHz.

0 Kudos
coeman
Adept I
Adept I

Re: Ryzen 1600X Boost and XFR not working?

Jump to solution

Using HWMonitor and the Ryzen Master Utility to check individual core clock speeds. As stated in OP it just sits at 3.7 if left to stock settings. I also mentioned in the OP that I confirmed 100% single core usage and it still sat at 3.7GHz despite low temps that should be sufficient for XFR (40degC) Also stated above is that I am using the Ryzen Power Plan that has the below 100% minimum power state.

Appreciate the reply but I closed the topic as AMD are certainly not going to answer. Really wish they wouldn't advertise this as a 4.0GHz sku. It should say 3.6 base 3.7 boost. But it doesn't it says 4.0GHz boost. And then there's probably some small print somewhere that says but only on one core when the moon and the planets line up, the clock strikes 12 and your CPU is @ 100deg Kelvin.

I'm really loving the CPU as a whole as the performance / £ is amazing. I just don't understand what all this precision boost/ XFR is supposed to do. Feels like marketing BS.

My last intel CPU boosted to the stated boost freq on all 4 cores for example.

0 Kudos
zedd137
Adept I
Adept I

Re: Ryzen 1600X Boost and XFR not working?

Jump to solution

I always get higher single core speed with the normal balanced power plan. Core parking helps in that case, because boost and XFR are only working at their maximum speed, when no more than two cores are being used and the others are in low power state. This is exactly what the balanced plan does.

0 Kudos
linkinpaak
Journeyman III
Journeyman III

Re: Ryzen 1600X Boost and XFR not working?

Jump to solution

Not sure if this is still relevant to anyone, but I ran a single threaded cinebench CPU test and had CPU-Z open while the benchmark was running and could see the CPU bursting up as high as 4.1GHz at times, but most of the time maintaining a speed around 3.7GHz.  As the current accepted answer states, it might just be best to OC yourself.

0 Kudos