cancel
Showing results for 
Search instead for 
Did you mean: 

Processors

ntooke
Journeyman III

Problem with Ryzen Master

Jump to solution

My issue is that I downloaded Ryzen Master to overclock my processor and now I'm unable to start my PC in the default settings.

Hardware: Ryzen 7 1700, GTX 1070, 16 GB DDR4 2666, 500 GB SSD, MSI B350M Gaming Pro

OS: Windows 10 Pro

The CPU comes stock at 3.0 GHz, I downloaded Ryzen Master and overclocked to 3.2 GHz. After a couple days I brought it back down to 3.0 GHz. Now every time I boot my PC it loads up as 3.2 Ghz. I've tried restarting the computer/shutting down and uninstalling/reinstalling Ryzen Master. I also check the BIOS and it reads 3.0 GHz but after the boot up it reads 3.2 GHz (with or without having Ryzen Master installed).

I'm worried because sometimes it is reading as high as 3749 MHz and I'm not sure if this could damage the processor.

Here is a list of software I use to check the stats: CPU-Z, HWiNFO64, AIDA64, and Ryzen Master itself

All help and input is appreciated!

--NateT

0 Likes
1 Solution

Accepted Solutions
seahawkshunt
Adept II

Re: Problem with Ryzen Master

Jump to solution

This is normal behavior for stock settings on the R5 1700. AMD specifies base clock of 3GHz and a max boost of 3.7GHz, but with XFR enabled (it is by default) it will extend your base frequency to 3.2GHz and your boost to ~3.8GHz. (3.75GHz in your case).The XFR range is dependent on your PC configuration, its ability to provide power and keep a cool operating temperature. So at default you should see 3.2GHZ base and up to 3.8GHz at boost (light load or single core).

If you want to disable your boost and run at base clocks only (3GHz) disable core performance boost (otherwise known as XFR) in your BIOS/UEFI, normally found in AMD CBS in the BIOS(this can be labeled differently depending on motherboard manufacture).

View solution in original post

3 Replies

Re: Problem with Ryzen Master

Jump to solution

It will automatically clock up under light loads, it's a feature, not a problem.

seahawkshunt
Adept II

Re: Problem with Ryzen Master

Jump to solution

This is normal behavior for stock settings on the R5 1700. AMD specifies base clock of 3GHz and a max boost of 3.7GHz, but with XFR enabled (it is by default) it will extend your base frequency to 3.2GHz and your boost to ~3.8GHz. (3.75GHz in your case).The XFR range is dependent on your PC configuration, its ability to provide power and keep a cool operating temperature. So at default you should see 3.2GHZ base and up to 3.8GHz at boost (light load or single core).

If you want to disable your boost and run at base clocks only (3GHz) disable core performance boost (otherwise known as XFR) in your BIOS/UEFI, normally found in AMD CBS in the BIOS(this can be labeled differently depending on motherboard manufacture).

View solution in original post

ntooke
Journeyman III

Re: Problem with Ryzen Master

Jump to solution

Thank you!