Showing results for 
Search instead for 
Did you mean: 


Journeyman III

Possibly a DOA. Need to confirm.

Summary of Issue

12/29/2020 - Had a 2600 instead of a 3600 processor and got a memory "60" Dr. Debug.

12/31/2020 - Traveled to get a 3600 because the 2600 doesn't support ECC UDIMM RAM. Now there is no POST no Dr. Debug code and nothing seems to detect. I've tried everything. The only things connected right now are the PSU the CPU / CPU Fan and an IPMI network cable.

I have CMOS cleared and re-seated the CPU. I've tried a BIOS update from IPMI. Nothing. No Dr. Debug code no POST beep. It just doesn't work.

I'm trying to figure out if this is a DOA CPU out of the box.


System Configuration

  • Motherboard: ASRack X470d4u

  • CPU: AMD Ryzen 5 3600

  • PSU: Corsair RM650x

  • System Memory: Samsung 32GB 2666 ECC UDIMM (M391A2K43BB1-CTDQ)

Steps to Reproduce

  1. Install CPU

  2. Plug in.

  3. IPMI is accessible and both board lights are green.

  4. No Dr. Debug codes / No Post

1 Reply
Adept II

Are you on the 3.50 BIOS?

Asus B450-I 2700x GSkill Trident Z 16GB 3200 CL16 XFX 5700 DD Ultra