cancel
Showing results for 
Search instead for 
Did you mean: 

Processors

Highlighted
Journeyman III
Journeyman III

Overclocked Ryzen 1700x - System Shuts Down During Rendering

I have a ryzen 7 1700x build which I overclock to 3.8 GHz( will provide more specs in the end) and I'm using it for some casual gaming with no problems and mostly for rendering with 3Ds Max and corona. First my pc would shot down at the end of the render in denoising pass which is at the end of the render and this happened when cpu was getting hotter, although I don't think it's getting that hot cause I have a noctua nh-d15 and I can touch the the cooler's grills and they are just warm to the touch. today I was using interactive rendering which is just constantly rendering the scene while you work on it and suddenly my pc turned off again. I don't know if it's a heating problem, voltage problem or it's the psu.

My configuration is as follows:

Mobo: Asus Prime x-370 Pro

Cpu: Ryzen 7 1700x

Cooler: noctua nh-d15

GPU: XFX rx 480 8Gb

PSU: thermaltake smart 750 w

RAM: 2x8 GB Corsair Vengeance LPX overclocked at 2666

1 Samsing 500GB SSD and 1 2TB Seagate Hawk

My overclock settings are as follows:

core voltage 1.375

CPU Voltage 1.1 v

DRAM Timing 14-14-14-14-34

DRAM Voltage 1.35

CPU core ratio 38

DIGI+VRAM cpu load like caliber set to extreme x

Message was edited by: Matt B

We have updated the title of this discussion with relevant details to better describe your issue.

0 Kudos
65 Replies
Highlighted
Adept III
Adept III

Re: PC Shutting down at load

Don't forget anything over 2133 for memory speed is a overclock and you will need to beef up related memory voltages for stability. SOC, Vpp and DRAM.

0 Kudos
Highlighted
Adept III
Adept III

Re: PC Shutting down at load

See my specs below...

Are you running BIOS 0803? It is the first BIOS I have used that allows my Corsair Vengeance LPX RAM to run higher than 2133MHz.

I am using RAM rated at 2666MHz. By default it runs at 2133MHz. With DOCP set in BIOS it runs at its rated 2666MHz with no problems. The RAM timings are auto settings. Is your RAM rated at 2666MHz like mine is? Is there a reason you are using the timings you have?

How are your temps? You need to monitor them to make sure they are not getting too high.

I used HWInfo64 to monitor temps and Intel Burn Test to do a short stress test.

CPU: AMD R7 1700X @3925MHz (x39.25)

MBD: ASUS Prime X370-Pro

COOLER: Corsair H60

RAM: Corsair Vengeance LPX 16GB (2x8GB) 2666MHz (CMK16GX4M2A2666C16R)

BIOS settings:

AI Overclock Tuner = D.O.C.P.

D.O.C.P. = D.O.C.P DDR4 2667 16-18-18-35

Memory Frequency = DDR4 2666MHz

Temperatures with HWInfo64

CPU (Tdie): 31C (idle)

CPU (Tdie): 79C (load)

Load test using Intel Burn Test

Maximum overclock determined using ASUS AI Suite 3: 5-Way Optimization

0 Kudos
Highlighted
Exemplar
Exemplar

Re: PC Shutting down at load

cpu at 3.8 ghz 1.43v but ocing on air is ruff. and noctua fans mehh not very good pressure.

soc 1.1875 is a must and you may need 1.2 which is max due to fact they are 2133mhz sticks.

not sure what your stock ram voltage is so i assume 1.35 so set to 1.45 . 10% overvolt is max on quality ram. ive gone higher on g.skills for years but.........

timing 16-16-16-auto-36 the rest auto i know corsair runs a little higher timings but if your running 14 then 16 will do the trick docp always runs high not best latency. if that dont work you will need the docp as said above since they are corsairs. give it a whirl.

you will need to set boot time voltage for ram. i have asus hero. so i assume you have digi power in bios. so go in digi power down to ram settings set level 3 or extreme, then set 130% overvolt the last setting at bottom is the boot time voltage set it to 1.45 or same as your other voltage in bios. now go in overclockers paradise and first setting should be the shut down volt , set that to 1 step higher than 50% of your ram volt. so if 1.4 its .706  .. so 1.45 would be like .73 ... thhat should get you rollin..!

your timing after training will most likely look like this  16-16-16-21-bank cycle time 73. corsair likes to stick wrong timing in at 54 it should be 73.

i do recommend water cooler ..! 240mm+ 4.0 would be easy overclock.

yup your ram need that extra umf on volts to o.c if there 2133 if they are 2666mhz stick 1.4 will do fine maybe.

0 Kudos
Highlighted
Journeyman III
Journeyman III

Re: PC Shutting down at load

My bios version was 0604 so I updated it to 0803. Then went and changed the oc settings again as I didn't save it before. But, there are some things that kind of bug me and I think it's wrong. On my first try at oc-ing my cpu speed was 3.79. then I bring it down 3.7 and it was working on 3.69. now I've put it at 3.8 in bios again and it's working on 3.77. What did I do wrong here? O.o

The temperatures are in normal range, even though they are higher than yours. 38.6 c at idle and 92.5 c at load.

Another thing which I think is wrong, is the ram clock speed. you can see it in the picture below.Untitled-1.jpg

0 Kudos
Highlighted
Journeyman III
Journeyman III

Re: PC Shutting down at load

Can't say I understand much of what you said as this is my first time overclocking and I'm no expert in PC related stuff. I know that water cooling is better but was afraid of the water pomp failing as I saw so many complaints about it on amazon and youtube, so I bought the biggest and strongest air cooler in the market, probably.

From what you guys said I understood that it's a voltage problem.

In the Bios when I change the dram voltage it shows a yellow color until 1.4 which then changes to purple color? what is this?

then, I change to cpu core ratio to 38.00 but after rebooting it changes to 3.77 in windows and in 37.75 in bios. Why is this happening?

one other thing is my ram speed. In bios it shows the stock speed and in windows with HWinfo it shows something completely different. You can see it in my the previous comment.

Untitled-2.jpg

0 Kudos
Highlighted
Exemplar
Exemplar

Re: PC Shutting down at load

ok, ram is correct 3000mhz dont touch it ... 1499mhz times 2 is 3000 ok..  let me look at this some more and ill get right back.. in the meen time go in bios and turn off turbo core and set the 1st or second setting to manuall for overclocking and  set cpu volt to 1.412 , soc too 1.1875. ill brb  just set you cpu multiplier too 37 for now .. thats 3.7 ghz.

0 Kudos
Highlighted
Exemplar
Exemplar

Re: PC Shutting down at load

those sticks ram are 1.2 volt stock right? set too 1.35 and no more if that is correct. the info is on the ram sticks. ok your running 2666mhz and let that alone for now... let me know if those sticks run 1.2 volt stock i need to know.

you will need a better cooler im sorry. unless you dont have fans on full blast. crank up all fans to max. . bios setting would be pwm turbo or use the digi power software ..

i changed my mind set cpu volt to 1.375 like you had. until you get better cooling.

your cpu is changing frequency because you have turbo core turned on trun off so it can be manually clocked.

does asus prime have digi power in bios and you should have the digi power icon on desktop if you installed the mobo  software utilities.. i need to know.?

0 Kudos
Highlighted
Exemplar
Exemplar

Re: PC Shutting down at load

what is the timing numbers on the side of the ram sticks .? its also on the package it came in..

0 Kudos
Highlighted
Exemplar
Exemplar

Re: PC Shutting down at load

i need to know what all specs are on your ram sticks. im guessing now it looks like you may have 3000 mhz sticks. i dunno until you tell me.

i do know what you set everything at but i need to know what u have first.

0 Kudos