cancel
Showing results for 
Search instead for 
Did you mean: 

Processors

Highlighted
Adept II
Adept II

Only "FIXED" V-Core on B350 board ?

Hi, i was trying to find a light for my Ryzen 5 1600 + B350M Mortar but i'm stuck with a problem.

If i choose a different v-core from auto "let's say 1.19V", as soon as i reach Windows, from cpu-z or hwinfo i can read that despite the cpu freq. is switching from 3600mhz"or any value i choose" to 1500 while idling, the v-core is stuck ad 1.190 either browsing web, watching the desktop or full load while gaming/rendering/stress-test.

If i leave the v-core on default at stock freq it will fluctuate from 0.6V idle to 1.2V max, i would like to have the same behavior with a custom v-core.

It happened with every bios i tried, if i manually set a v-core, it will stay at the value i set regardless of the use "idle, gaming, load" despite having the amd cool'n quiet option enabled.

If i instead leave the v-core on Auto in bios and once in windows use Ryzen Master to set it at a custom value "same as the case before" it will normally go up and down according to the load but i have to launch the app and make the change every time i boot the pc !

Tried to clear cmos, reset settings, but nothing.

Ps.
I tried to write many times at the msi support but they are answering my ticket just with generic phrases :C

3003515f4af84fcda67be086d61eeeab.png

13 Replies
Highlighted
Adept I
Adept I

Re: Only "FIXED" V-Core on B350 board ?

I have exactly the same problem. When you manually give a value for the cpu Voltage in Bios it always run at the same value like it's stuck or something. Core Clocks go up and down fine. It is suppose to undervolt it self by the time you have Amd cool'n quiet option enabled. It works fine if you leave v-core in Bios on Auto and you tweak v-core/Core speeds with AMD Ryzen Master Utility in Windows.

I had no luck getting a clear answer from MSI either. To me it looks like Amd cool'n quiet option bugs for CPU Voltage ONLY(clocks drop fine as i said above) when you set a custom v-core value.

Cool'n'Quiet - Wikipedia

0 Kudos
Highlighted
Adept II
Adept II

Re: Only "FIXED" V-Core on B350 board ?

up

0 Kudos
Highlighted
Adept II
Adept II

Re: Only "FIXED" V-Core on B350 board ?

It has been more than a week from my first message to MSI and  3 from AMD and we still didn't recive even a little answer.
We would like AT LEAST to know if our problem is considered a problem, if we have to refer only to MSI or what.

Highlighted
Esteemed Contributor III

Re: Only "FIXED" V-Core on B350 board ?

No problem with my 1800X and ASUS Prime 370X-Pro dropping down on voltage, so I suspect it is an MSI problem.

Highlighted
Adept II
Adept II

Re: Only "FIXED" V-Core on B350 board ?

Did you used something related to offset v-core or p-state ?

Thank you so much for your help anyway !

0 Kudos
Highlighted
Adept I
Adept I

Re: Only "FIXED" V-Core on B350 board ?

What settings did you use in BIOS for CPU speed and CPU Voltage?

Also yeah...does your Mobo have any offset v-core, p-state or any option similar? Provide those details please.

Thanks again.

0 Kudos
Highlighted
Esteemed Contributor III

Re: Only "FIXED" V-Core on B350 board ?

Voltage is set to auto. It has the ability to also set a manual voltage or offset voltage.

0 Kudos
Highlighted
Adept II
Adept II

Re: Only "FIXED" V-Core on B350 board ?

With Auto v-core everything work on our board "more or less", problem start once you set a custom voltage "we don't have offeset option" since it kinda "break" the amd cool'n quiet feature and while the cpu freq can lower itself from 1.5ghz to *.** any custom speed you want, the voltage will stay stucked at the voltage you set on the bios.

If you can test this on your board for us will be great !

0 Kudos
Highlighted
Adept I
Adept I

Re: Only "FIXED" V-Core on B350 board ?

Yeap. Set a custom voltage and a custom frequency in BIOS and use CPUID HWmonitor to check Value - minimum - maximum .

0 Kudos