cancel
Showing results for 
Search instead for 
Did you mean: 

Processors

guypixel
Journeyman III

New Ryzen 2700x Build with low core speed

Hey all...new to the forum but in need of help.

Recently upgraded my work machine but for some reason my CPU loads with low speeds. Sometimes restarting helps. 

Does anyone have/had similar issue?

Biostar X470GT8

16GB Corsair Vengeance LPX DDR4 3000 C15 

Windows 10

Crucial MX100 256GB for the OS
Corsair TX750M PSU

I've attached 2 images of when the PC is ok and when the speed drops 

0 Likes
4 Replies
misterj
Exemplar

guypixel, you can use the camera icon at the top of the reply window or just drag-n-drop an image into your reply.  There is no need for a external link.  Please post a screenshot of Ryzen Master (RM).  Did you format your C: disk and install a fresh copy of W10?  If not that is probably the problem - stale copy of Windows.  Please do a fresh install of W10.  Enjoy, John.

0 Likes
guypixel
Journeyman III

Hi, yea it was a fresh copy of W10 and it seems I have to restart to get the system running correctly. The screen below was before restarting.

pastedImage_1.png

After restarting...

pastedImage_1.png

0 Likes

Thanks, guypixel.  Just recently another user had this same problem.  Please see if you can find the thread and I will also - can't remember what was required.  Please do a Clear CMOS following your manual instructions.  Enjoy, John.

0 Likes
gamerkid001
Journeyman III

I'm having lagging issues in games. I'm using acer nitro 5(gaming lap) with ryzen 5 2500U.

0 Likes