Showing results for 
Search instead for 
Did you mean: 


Adept II

Issue for few weeks with 5900x / darh hero board. Crashes, Qcode 00 and whea error



Two times last week week I hada sudden crash of my pc with a qcode 00.

Screen goes black and fans are at 100%, i have to turn it off on the psu

The pc boots normally when I restart it but I'm worried something is actually failing, I read a code asus might be cpu, psu or motherboard related and I have absolutely no mean to test anything...

At first I thought it might be power plan related since I've tried to but the minimum cpu state at a lower % but it just did it again when I was playing a game.

My oc settings are the same for quite a long time, no issues so far. Only things i've changed in the AIO Ryujin 5900x, temps are good, 75c on cinebench and 60 to 70c in game.

I think it might have been Power plan related, i am using the Ryzen balanced v4 and i made the mistake to put the cpu minimal state to 0 then to 5 instead of the 90% recommanded.

Also I read an overtight cooler could cause this and i've loosen it a bit

No Qcode 00 so far.

I've also noticed my cpu was locked at 0.500mhz, reinstall of the power plan fixed it.

However, I Just had a crash today while playing a game

Reported by component: Processor Core
Error Source: Machine Check Exception
Error Type: Cache Hierarchy Error
Processor APIC ID: : 4

I tweaked the curve optimiser from -30 to -20 for core 2 (APIC id 4?), not sure if related, all was fine for a very long time and now every few days i have an issue..

I've also noticed that the cpu is getting quite toasty at startup, just for a few seconds, is it normal?

Will flash the last bios and reinstall windows next week end i just hope nothing is dying in my rig..

Thanks for the help !

My oc settings :
Core VID [1.310]
CCX0 Ratio [47.00]
CCX0 Ratio [46.00]
Dynamic OC Switcher [Enabled]
Current Threshold to Switch to OC Mode [90]
Calibrated Temperature Threshold to switch back [80]
Precision Boost Overdrive [Auto]
Precision Boost Overdrive Scalar [Auto]
Curve Optimizer [Auto]
DRAM Current Capability [100%]
DRAM Power Phase Control [Optimized]
Precision Boost Overdrive [Advanced]
PBO Limits [Manual]
PPT Limit [W] [185]
TDC Limit [A] [125]
EDC Limit [A] [160]
Precision Boost Overdrive Scalar [Manual]
Precision Boost Overdrive Scalar [1X]
Curve Optimizer [Per Core]
Core 0 Curve Optimizer Sign [Negative]
Core 0 Curve Optimizer Magnitude [30]
Core 1 Curve Optimizer Sign [Negative]
Core 1 Curve Optimizer Magnitude [15]
Core 2 Curve Optimizer Sign [Negative]
Core 2 Curve Optimizer Magnitude [30]
Core 3 Curve Optimizer Sign [Negative]
Core 3 Curve Optimizer Magnitude [30]
Core 4 Curve Optimizer Sign [Negative]
Core 4 Curve Optimizer Magnitude [30]
Core 5 Curve Optimizer Sign [Negative]
Core 5 Curve Optimizer Magnitude [15]
Core 6 Curve Optimizer Sign [Negative]
Core 6 Curve Optimizer Magnitude [30]
Core 7 Curve Optimizer Sign [Negative]
Core 7 Curve Optimizer Magnitude [30]
Core 8 Curve Optimizer Sign [Negative]
Core 8 Curve Optimizer Magnitude [15]
Core 9 Curve Optimizer Sign [Negative]
Core 9 Curve Optimizer Magnitude [30]
Core 10 Curve Optimizer Sign [Negative]
Core 10 Curve Optimizer Magnitude [30]
Core 11 Curve Optimizer Sign [Negative]
Core 11 Curve Optimizer Magnitude [15]
Max CPU Boost Clock Override [100MHz]
Platform Thermal Throttle Limit [Manual]
Platform Thermal Throttle Limit [85]
Core Watchdog Timer Enable [Auto]
Core Performance Boost [Auto]
Global C-state Control [Auto]
Power Supply Idle Control [Auto]
DF Cstates [Auto]
CPPC [Auto]
CPPC Preferred Cores [Auto]


Processor : Ryzen 5900x-
GPU : RTX 3090 asus strix oc
Psu Seasonic Prime Ultra 1000 titanium
Ram :gskill trident neo 3600 / 32gb
Watercooling : ROG Ryujin 2 360
Case : Phanteks Eclipse P600S
NVME : Sabrent SSD 1TB Rocket Nvme
SSD: Samsung EVO 850 - 250Go + Samsung EVO 850 - 500Go
Thanks for the help

3 Replies
Journeyman III

A simple trick helped me. The error code 00 came after 2 years of fine gaming. But i have to admit that during those years from time to time i experienced strange other codes during booting. But since yesterday my screen remained black after booting and the code 00 was on my mainboard screen with the CPU symbol. Nothing worked. I cleared CMO, rebooting, removed the mainboard battery for an hour. Nothing. And when i thought i had a broken CPU i have read that very often, even after years of fine playing, this problem occurs just because the contact pressure of the cooler on the CPU is too high. Try to unscrew it a bit and relase the pressure. It helped me instantly.


That's what I did actually and no 00 since then but I had the other issue yesterday 

Adept II

Well now I had another crash.
Screen went black, sounds was choped of but pc was running as nothing happened.

Nothing in event manager or in reliability monitor except than an expected restart.

No idea what to do and where this issue can come from, any guess?