cancel
Showing results for 
Search instead for 
Did you mean: 

Processors

Adept I
Adept I

FX6100 no Post beep CPU warning light on motherboard illuminated. replaced with a tested FX8350 not solved the problem no single post beep

My computer has been working fine for a number of years on turning on last week I got a black screen with no POST beep on checking I found the CPU warning light illuminated on my ASUS M5A99X EVO R2.0 Motherboard I purchased a tested FX8350 CPU replaced the FX6100 still no boot up. The motherboard fault light is not lit up. on checking the Web I find it is a common problem but zero advise on what the problem is caused by and how to solve it. my simple solution is to replace the board with an ASUS Sabertooth 990FX. giving me a cheap upgrade but it is troubling me, logic is telling me that the BIOS chip has failed or corrupted but why is the motherboard indicating healthy?  any help would be gladly received 

0 Kudos
5 Replies
Grandmaster
Grandmaster

Re: FX6100 no Post beep CPU warning light on motherboard illuminated. replaced with a tested FX8350 not solved the problem no single post beep

Maybe the video card is broken. Why do you doubt the CPU?

Edit: You will get this error if the CPU cooler is not running or not connected. Replacing the CPU will not solve the problem. CPUs are built to the potential to work properly for long years.

0 Kudos
Adept I
Adept I

Re: FX6100 no Post beep CPU warning light on motherboard illuminated. replaced with a tested FX8350 not solved the problem no single post beep

Hi Editor and Mstbsrn980.

The ASUS M5A99X motherboard is self diagnostic so just below and to the right of the CPU is a Red LED that if lit indicates a CPU fault or the section of the board directly associated with it. The Board it's self has a Red fault LED that if lit indicates a general Motherboard fault this is not lit.. Memory has one as well.  When I turn on the normal result is a single Beep this is normal for all computers as you know it is the POST ( Power on Self Test) beep.  Followed by boot up. In my case the single beep does not occur the fan on the CPU starts  as normal. The power to MB green light comes on and the on/ off button illuminates that is all I get so for some reason the CPU so power is getting to the board. ASUS and AMD have a symbiotic relationship as companies it is why their products work so well together. I have found numerous occurrences of my problem on youtube but people only appear to be able to confirm what has happened not why. Another strange oddity is that the motherboard is designed to not boot up if the speaker is not connected. it was connected I removed it and tested it it's working. I will leave things as they are for 24 hours see what other suggestion come in I am feeling that the fault could be a capacitor or some other part of the CPU circuit on the Board that is so close to the CPU it indicates as a CPU Fault. or maybe the Bios chip is corrupted/failed I can buy a bullet proof Giggabite GA series ot ASUS Sabertooth 990FX. Both AM3+ and transfer everything across pretty cheap but I would like to know what is happening. Regardless of the CPU fault LED being Lit I am pretty sure now that the Mother board is the problem the Fault the replacement tested FX8350 did not work.!!

0 Kudos
Grandmaster
Grandmaster

Re: FX6100 no Post beep CPU warning light on motherboard illuminated. replaced with a tested FX8350 not solved the problem no single post beep

The CPU power cable can also cause this error. I can't think of anything other than changing the motherboard.

0 Kudos
Adept I
Adept I

Re: FX6100 no Post beep CPU warning light on motherboard illuminated. replaced with a tested FX8350 not solved the problem no single post beep

I have just removed the replacement CPU and noticed on close inspection a little Thermal paste may have contaminated three of the pins. I checked the 6100 same location and found that over the years paste has migrated and just is contacting the pin holes on the board. I never use excessive Heat paste so very odd. I have with care cleaned the area around the pin holes and two slightly contaminated pins on the replacement CPU also clean the old thermal paste off the cooler   re-applied one bleb on the centre of the CPU. will try boot up shortly. lets hope it has solved the problem Thank you for  the friendly advise.   Regards G 

Grandmaster
Grandmaster

Re: FX6100 no Post beep CPU warning light on motherboard illuminated. replaced with a tested FX8350 not solved the problem no single post beep

I hope you manage to fix the problem. If the motherboard is faulty, it cannot give an error light-or-bip. However, processors cannot be faulty either. Even the PSU might have caused the error because it was a very strange situation. What I'm sure is ... When the CPU cooler is not connected, you are very likely to get this error. Good-luck...

0 Kudos