Showing results for 
Search instead for 
Did you mean: 


Journeyman III

FX 8370 Crosshair V formula Z Hardware reserved memory

Hi, my current setup:

Asus Crosshair V formula-Z

     -Bios Version 2202

AMD FX-8370 (liquid cooled w/280mm radiator)

Corsair Dominator Platinum 16Gb (2x8G) 1866 memory


AMD Radeon R9 Fury X

recently my system has taken to reserving whatever memory i install in the B1 and B2 slots of the motherboard for hardware.  i do not believe this was always the situation because i would routinely use greater than 8gb of ram (i play minecraft with a heavy modpack) at this point i know its upgrade time, but i have to wait till taxes. 

is there anything other than a new motherboard that can be done to remedy this until i can upgrade to a new chipset?

i have tried setting the startup memory limit in windows (it is unchecked by default, just for T/S i enabled it and set it to 4g)

i have searched the bios and reset factory defaults, with no change

i have tested every configuration with this memory and old DDR3 memory that is VERIFIED on the QVL, this memory is not i know, but the C10 version is

     I.E. populated A1/A2, A1/B1, A1/B2, A2/B1, A2/B2, B1/B2

     in all configurations anything inserted into b1 or b2 individually or together is hardware reserved when i get into windows

i have narrowed the issue down to hardware, and was also wondering, is it more likely the motherboard or the processor causing this?

4 Replies

Have you tried to reset the BIOS back to "Default" in case it is some settings or configuration that you did causing the problem?

Does BIOS indicate the RAM MEMORY correctly when installed in BI & B2 DIMM Slots?

When you power up the Computer, are there any Q-Codes or Trouble LED Lit on your Motherboard?

When booting do you hear any abnormal BEEP sounds that can indicate Hardware issues?

According to your Motherboard Manual, DIMM Slots A1 & B1  and  A2 & B2 are dual channels.

All these steps is just to see if your Motherboard detects any hardware issues with the basic components installed.

If everything checks good on the Motherboard after POST and enter Windows.

Found this very old Thread from Tom's Hardware with a very similar problem: PC only using 2 out of 4 Dimm slots. - Memory - Tom's Hardware

Here is a newer webpage with tips on troubleshooting high Reserve Memory in Windows : SOLVED: Windows 10 Won't Use Full RAM -

From Microsoft Forum concerning High Reserve RAM Memory: Hardware Reserved Memory - Microsoft Community

High hardware reserved RAM is usually related to BIOS.  Update yours.

Cat herder
Windows Insider MVP
MVP-Windows and Devices for IT
This is from TenForum thread that has links to several High Reserve Memory to look at and try to see if any of the suggestions fixes the problem. Otherwise most likely is either your BIOS is corrupt or Motherboard DIMM slots went bad.Windows 10 Help Forums

I have tried all of that, the bios a couple times, I was attempting to reset windows as that was suggested on another forum and got qcode C5, and all I can find is anyone getting this code is told to replace the board with no explanation


Are there any  Q LED lit like the DRAM LED when you have the  Q Code C5?

It sounds like you covered all bases in troubleshooting the issue. Is your Asus Motherboard still under Warranty?

Here is the Warranty on your Motherboard. Most likely it is expired

Product Warranty

Standard Warranty



Standard: 3 Years
TUF Gaming series: 3 Years
TUF series: 5 Years
Tinker Boards: 1 Year
B250 MINING EXPERT: 90 days

ASUS motherboard purchased after November 1st, 1999 will carry 3 year warranty services. TUF series carry 5 years warranty.

Tinker Board series carry 1 year warranty.

I wonder if you run MEMTEST86 if it will show any RAM MEMORY issues. If you run it and it says that B1 & B2 Memory Module is bad then it is most likely your motherboard DIMM Slots or the electronics that uses those two slots are defective.


prince0rion, this is what it looks like when the BIOS detects the memory but it fails the POST testing.  Usually that means either the memory is bad or the slot is bad.  If you have tried all sticks in all slots and only the sticks in these two slots do not show in Windows, then probably the slots are bad.  This will require an RMA of the MB.  Good luck and enjoy, John.