cancel
Showing results for 
Search instead for 
Did you mean: 

Processors

dashky
Journeyman III

FCLK in auto crashes the pc whit ryzen 7800x3D

Hello, my PC crashes when I start it from cold when I put the FCLK in auto.
I don't know if it happened to anyone else.
In the end, searching in the bios configuration I found that setting the FCLK between 1500 and 1600 solved the problem.
my CPU is ryzen 7800x3D on a ROG STRIX X670E-F GAMING WIFI

0 Likes
7 Replies
misterj
Big Boss

dashky, I suggest you do a Clear CMOS and see if it corrects the crash. Please open a support request with your MB vendor and ask them. What was FCLK set to before you messed with it an why did you change it to Auto? Enjoy, John.

0 Likes

First it was on automatic but it crashed
Then I set the FCLK to 1566MHz and the RAM to 6200MHz and everything was correct.

0 Likes

dashky, the Fabric clock can be set in Ryzen Master (RM) and I recommend using it not messing in the BIOS. Did you try a Clear CMOS? I strongly recommend it. Something else may have changed in BIOS. Enjoy, John.

0 Likes
johnnyenglish
Big Boss

That is a very low number for FCLK, but the weird part is not booting on Auto.

Are you running EXPO? Have you changed vSoC manually?

If running EXPO make sure you have Memory Context Restore set to disabled.

But perhaps maybe you should start as suggested with a clear CMOS. Then if it still gives you issues, update your BIOS.

Good luck 

 

 

 

The Englishman
0 Likes

I haven't touched the vSoC, everything else is automatic
I may be able to raise the FCLK a little more, I'll try it little by little.
but at the moment it no longer crashes

0 Likes
ThreeDee
Paragon

make sure you update your BIOS to latest version .. early BIOS's were frying CPU's 


ThreeDee PC specs
0 Likes

I have the latest version of the BIOS

0 Likes