cancel
Showing results for 
Search instead for 
Did you mean: 

Processors

dd887
Adept I

Errors with memory/data, not really sure. B450 / 2600X / Windows 7 and 10.

Hello everyone!

I try to sum it up because the full version is really too long.

All my tests have been done in Windows 7 but the same happens in Windows 10.

I run the .NET Framework 4.8 installer, it gives error when extracting the files.
I run it once again, it works fine. Sometimes it fails 1 out of 4 times. Restart Windows, maybe it takes 30 attempts before it fails. Restart Windows, maybe it fails for dozens of times in a row.

Run the DirectX 9 installer, which only extracts files, the extraction is fine, so I run the actual installer from the extracted files, installation fails because one file "may be damaged.". Run the actual installer again, it works fine because the file wasn't really damaged.

Run the Internet Explorer 11 installer, one time it ended in BSOD. The error code didn't lead to anything useful, but the BSOD mentioned ntfs.sys.

Got another BSOD at one point but don't remember what I was doing when it happened, it said MEMORY_MANAGEMENT with error code 0x0000001a.

Installed Windows over 20 times, it never failed because of corrupt files, sfc /scannow never finds problems.
Tried multiple images of Windows 7 just to make sure it wasn't some update messing stuff up.
Tried with and without the most recent updates, with and without integrating the AMD drivers. I only use DISM, no other applications.

Tried different SSDs, different SATA ports and cables.
Moved one of said SSDs to another computer, keeping the same Windows installation that was having errors, and it worked fine on the other computer.

Before I started getting these errors, I had only installed the bare minimum to run stress/stability tests, and spent a few days testing in order to find the best compromise between performances and temperature/noise, so I settled with this:

CPU: 2600X @ 3800MHz, 1.1750V, LLC 4
MoBo: MSI Mortar Max, BIOS 7B89v28 (AGESA ComboAm4PI 1.0.0.6)
RAM: Crucial Ballistix 16GBx2 3200 CL16
PSU: Seasonic Focus GX-550
GPU: tried different ones just to make sure
SSD: different ones, all SATA
Cooler: Thermalright Macho Rev.C
A low noise fan curve for the cooler, but never fanless, minimum fan speed is around 350 RPM.

After settling for said values for the CPU, I ran:
Prime95 Small FFTs for a few hours before moving to
Prime95 Blend for more than 40 hours, max temperature was 62°C for the CPU and around 54°C for VRMs. Max CPU+SoC power 100W.
Aida64 stability test at default including GPU stress, for over 20 hours. Max CPU temp 67°C.

I used both mouse and keyboard a lot, and ran some applications while it was testing, just to stress it even more.

Before that I had run MemTest86+ for 3 passes (around 10h) and the Windows Extended one.

I ran MemTest86 again and still no errors there.

I use the net48 installer to check if the error still happens simply because it is the fastest way to do so, but I had errors again when trying with DirectX, for example.

Since PBO was enabled by default on the motherboard, and it was making the CPU fail constantly even at stock settings, I thought maybe this motherboard is just that bad at managing voltages.
Since the frequency of those errors seemed to change at every restart, I tried to set the RAM voltage manually, just to make sure the motherboard wasn't messing up.

I checked what the highest voltage had been from HWInfo screenshots that I had taken during all the stress testing, and I set the RAM to 1.4V, a bit above the maximum recorded. I've also set the NB voltage at 1.125V
Also tried disabling XMP and went with the default clocks. It seemed fine for a few hours of p95, so I enabled XMP again.
In the last 36 hours everything seemed to be fine.

Tested with Prime95 Large FFTs (+ custom 31000MB of RAM) and let it run for 6+ hours twice.
While it was testing I also tried to extract net48 dozens of times and it never failed. At one point it failed but differently, because it needs 550MB of RAM and there wasn't enough free at that point.

Tried other Windows installs, tried to install again multiple applications, tried to extract net48 probably over 200 times and it never failed.

So I thought everything was fine, tried to install Windows and everything else once again, because you never know... and I'm getting errors again.

At this point I really don't know what to think anymore.
Any idea? Thank you!

0 Likes