cancel
Showing results for 
Search instead for 
Did you mean: 

Processors

nuclearsurvivor
Journeyman III

cpu not running during gaming session

Hello, I've been getting lower fps than people on youtube that are RECORDING and they are getting like 30-40 more fps than i am, I'm going to use minecraft for this, when you press f3 in minecraft it brings up all of the info of you pc and where you are located in the minecraft world. I could not find my CPU which is an AMD A10 6800k and i have tried everything but could not find out why i've been getting such a low fps in my games. here's a screenshot https://imgur.com/a/yh8ZC and there is no CPU showing on the picture, Please help!!!

0 Likes
17 Replies
benman2785
Big Boss

Re: cpu not running during gaming session

1. pls show your specs
2. its a potent APU - does it use FAST Ram in DualChannel?

do you have mods active? do you use a dGPU or only iGPU? SSDor HDD?

so much stuff we need to know

PC: R7 2700X @4.1GHz + RX 580 4G (1500MHz/2000MHz CL16) + 32G DDR4-3200CL14 + 144hz 1ms FS P + 75hz 1ms FS
Laptop: R5 2500U @30W + RX 560X (1400MHz/1500MHz) + 16G DDR4-2400CL16 + 120Hz 3ms FS
0 Likes
nuclearsurvivor
Journeyman III

Re: cpu not running during gaming session

AMD A10 6800k

16gb ddr3 2 sticks of 8gb

No mods active

I use I think a iGPU it's connected to the motherboard

I have an HDD

GTX 1050 ti

0 Likes
benman2785
Big Boss

Re: cpu not running during gaming session

why you dont use the 1050ti? these dGPU is stronger than your iGPU

btw - your CPU is not weak - but also not that strong.

pls provide screenshots of games and settings - and i will help you finetune your settings
also what Screen you use?

PC: R7 2700X @4.1GHz + RX 580 4G (1500MHz/2000MHz CL16) + 32G DDR4-3200CL14 + 144hz 1ms FS P + 75hz 1ms FS
Laptop: R5 2500U @30W + RX 560X (1400MHz/1500MHz) + 16G DDR4-2400CL16 + 120Hz 3ms FS
0 Likes
nuclearsurvivor
Journeyman III

Re: cpu not running during gaming session

I use a 1080p monitor that is now broken so im using a 1080p tv

I use my dgpu or whatever it is (the GTX 1050 ti) to play game, it's just that im using the same settings he was with the same CPU and GPU and he still had more fps, in the f3 it didn't show my cpu, I was just wondering how to fix that. Like to get it using the CPU during the gaming session, in his video the CPU was visible but not in mine and I was wondering if that was the or part of the fps drop

0 Likes
nuclearsurvivor
Journeyman III

Re: cpu not running during gaming session

I will get screenshots and game settings in a couple hours, I am not home atm

0 Likes
benman2785
Big Boss

Re: cpu not running during gaming session

k - with that screenshots i can maybe find out whats wrong

did you try installing your Windows again? fresh drivers?
maybe you have some stuff running in the background (trojan, viruses, unneeded software) - so close everything you dont need
do you run AV software? if yes - reinstall windows and use Windows Defender (comming with Win10) ONLY - your protection should always be brain.exe

PC: R7 2700X @4.1GHz + RX 580 4G (1500MHz/2000MHz CL16) + 32G DDR4-3200CL14 + 144hz 1ms FS P + 75hz 1ms FS
Laptop: R5 2500U @30W + RX 560X (1400MHz/1500MHz) + 16G DDR4-2400CL16 + 120Hz 3ms FS
0 Likes
derrickgott007
Miniboss

Re: cpu not running during gaming session

Your PC will not run the 1050ti unless you tell it to via BIOS selection.   I'm sure you're probably running on the APU.    If you could post your motherboard type I can help you in the buos.

nuclearsurvivor
Journeyman III

Re: cpu not running during gaming session

Dude, I have said this 10000000000 times, I am using my GTX 1050 TI as my graphics procrssor!!!it's that my CPU IS NOT SHOWING ON MINECRAFT F3 SCREEN!!!!! WHEN I PRESS F3 I SEE THE GTX 1050 TI BUT NO CPU AT ALL THATS WHAT I NEED HELP WITH!!!! I KNOW A LOT ABOUT COMPUTERS DUDE I NEED HELP CAUSE I DONT KNOW HOW TO FIX THIS ONE ISSUE

0 Likes
darkwolfca
Miniboss

Re: cpu not running during gaming session

you could try this and see if it fixes it

Options>Miltiplayer Settings>Reduced Debug Info: Off

Also, you may have accidentally enabled the reducedDegubInfo gamerule, so try:

/gamerule reducedDebugInfo false

i believe you have to type the last part in chat I am not home to check

0 Likes