Showing results for 
Search instead for 
Did you mean: 


Journeyman III

Cannot change frequency or voltage of Ryzen 1400


I am using a Ryzen 5 1400 with an ASRock fatal1ty ab350 gaming k4 motherboard.

I want to slightly undervolt my CPU, but i am having issues with it. Any change i do to the voltage or frequency doesnt work.

If i do the changes directly in the BIOS, the system fails to start. Even if i only set the frequency from 3200 to 3000 (so underclock, without changing voltage) it fails to boot. Need to reset memory using the jumper on the motherboard. The only way it boots with manual settings is by setting the same values as the default ones (Voltage of 1.25 i think and a frequency of 3200MHz).

Then I tried the "AMD Ryzen Master" software. While this doesn't crash the PC, it ignores any change i make. Among other combinations, i tried the above one (no voltage change, set frequency to 3000) and no luck. When i click "Apply" it says that changes have been applied successfully, but Task Manager and HW Monitor show no changes. Even in the AMD Ryzen Master UI it is still showing the CPU running at 3200 MHz.

This is my first time messing around with this, so i might be missing something obvious.. Any ideas on what could be wrong?

1 Reply
Journeyman III