cancel
Showing results for 
Search instead for 
Did you mean: 

Processors

_Cookies_
Journeyman III

Can NOT apply Profile! Invalid count for core disabled. Number of active cores should be more than 1

Ryzen Master error message for 5800X. "Invalid count for core disabled. Number of active cores should be more than 1 Select valid values and apply again". This happens when apply button is pressed.

Asus Tuf Gaming X570-Plus (wifi) with newest BIOS 3001

AMD 5800X

AMD 6900XT

32GB Gskill 3200Mhz cl 14

 

I tried different methods to uninstalling all AMD drivers using Windows program and features first then reinstalled Ryzen Master to same error. Then I used AMD uninstall utility downloaded from their website to remove all drivers to the same effect. Everything is stock and set to default settings. Windows was installed about a month ago when system was built.

 

Everything checks out fine and computer works perfectly except for Ryzen Master. Could be the BIOS or Ryzen Master not playing nice with this particular board/cpu combo. Same 5800X processor was used in another motherboard and Ryzen Master worked perfectly.

0 Likes
7 Replies
ScotchFury
Challenger

Have you tried hitting reset in Ryzen Master software (Bottom RH corner of the app..?

Also check your BIOS and probably best to clear & reset.

Double check under 'System Configuration' in Admin Tools, Boot Tab, Advanced Options, and make sure there isn't a manually entered value for 'Number of Processors'

Make sure you have the current chipset drivers installed and have a AMD Ryzen power plan selected. Not the standard Windows one.

Could also test by creating a Linux USB boot drive or a seperate Windows install and see if the problem still occurs..?

** Have read in the past from a few people that taking the CPU out and reinstalling it can help 'reset it' if your out of things to try.

0 Likes

That you have suggested has been tried before posting. A thorough google search was performed and all suggested fixed tried. It's possible the BIOS may be at fault. System performs optimally and all monitoring software like hwinfo, cpuz, aida64 all detect the correct number of cores except for Ryzen Master. Could also be a conflict with Asus AI Suite and their Turbo EVO software.

0 Likes

Exact same problem for me with 5600X on Gigabyte X570 Aorus Ultra with BIOS F31q with AGESA ComboAM4v 2PI 1.1.0.0

0 Likes
digitalled
Journeyman III

Same problem here.

5800x

ROG B550-A GAMING (checked on different bios version, also newest)

0 Likes
madB1ker
Journeyman III

I have the same problem with my 5800x on a MSI Tomahawk x570 mobo. Latest BIOS and Win10 update.

Any luck on resolving this issue? Cant use Ryzen Master like this...

0 Likes
ELKASRY
Journeyman III

Same problem on 5600x on asrock b450m steel legend

0 Likes

Any updates to this problem?

I just got my new RMAed CPU from AMD and my 5600X in task manager shows 12 cores (6 physical), OCCT and AID64 all show the same core count but Ryzen Master shows one is disabled only after I told it to turn on precision boost.

BIOS was reset to factory settings.

0 Likes