cancel
Showing results for 
Search instead for 
Did you mean: 

Processors

giverforyou
Journeyman III

amd ryzen threadripper 1950x speed getting slow in vray next rendering for 3ds max. cpu does not use 100% for this one. may I ask the reason any setting getting resolved ?

Hi, my com spec is below.

cpu : amd ryzen threadripper 1950x 16 core 3.4 ghz

memory 64GB (16GBx4) DDR4/3000MHz Quad Channel Memory [+480] (ADATA XPG Z1)

MOTHERBOARD: ASRock Fatal1ty X399 Taichi ATX w/ RGB, 802.11ac, USB 3.1, 4 PCIe x16, 1 PCIe x1, 8 SATA3, 3 M.2 SATA/PCIe

VIDEO: GeForce(R) GTX 1080 Ti 11GB GDDR5X (Pascal)[VR Ready] (Single Card)

OS: Windows 10 Home (64-bit Edition)

I have used vray next (provided by chaosgroup) for 3ds max rendering for a long time.

and it was ok like cpu used 100% 2 months ago, but this week, suddenly cpu does not use 100% but around 20%.

caputued01 is usualy status,

but capture02 is the status during vray rendering.

I would like to get some support to resolve this issue.

Please advise.

Thanks. in advance.

0 Likes
14 Replies
giverforyou
Journeyman III

When the CPU load is less does it have an visible affect while running your 3d program?

-->

there's no problem in running 3d program which is 3ds max.

the problem is, rendering (vray) software does not use cpu usage 100%. that's the issue now.

hmm vray next for 3ds max supposed to use 100% cpu in rendering.

I use same software in other computer (intel cpu) uses 100% cpu in rendering.

Did you recently update your 3d rendering program?

no. still same version.

0 Likes

hmm, the vray version that I use is latest one naming Vray Next.

what I meant is that

2 months ago, cpu used 100% so the rendering time was very quick, but this

week suddenly it only used 20%.

so, that's why wondering if any cpu usage control method available.

maybe because of driver or .. some other reason or solution ??

0 Likes
theapic
Journeyman III

I'm having the exact same problem, but with 2 systems both running the 1950x with 16 cores and a similar Setup like mentioned above. Since 2 weeks both systems are slower than the i7 6 core machines, before they were twice as fast when it comes to rendering with vray. Both systems won't use more than 20-30% of the CPU power, not a single core reaching 100%.

Any idea what might cause that problem?

Thanks for any hints.

0 Likes

theapic, please post a screenshot of your Ryzen Master running the "exact same program".  I tend to be a skeptic and suspect you do not have the "exact same problem", so perhaps open a new thread.  Enjoy, John.

0 Likes

Hi Misterj,

heres a screenshot when rendering with vray. The clockspeed drops from 3,4 GHz to ridiculous 0,6 GHz when the rendering process starts.

AMD_Ryzen_CPU_Usage.png

I'm using water cooling, so therefore the temperature seems pretty high. This wasn't an issue a few weeks ago, any ideas what might cause the clockspeed drop?

Your help is really appreciated. Thanks.

0 Likes

Thanks, theapic.  Your temperature is not just pretty high is way too HIGH!  The limit is 68C and I am surprised you are even running at all!  Something is very wrong and I would advise you not to power on till it is corrected.  Perhaps your pump is not getting power or has failed.  The high temperature will definitely explain the terrible performance.  The CPU voltage and clocks have been adjusted to very low values in an attempt to save your processor.  Compare your screenshot to mine.  What cooler do you have?  Please let us know what you find.  Thanks and enjoy, John.

0 Likes

Thanks John, I'm using an Enermax LiqTech TR4 360 in one system and Enermax LiqTech TR4 240 in the other one. So I think I'll change the brand, maybe try Fractal Design Celsius S36 or Corsair Hydro Series H115i  or NZXT Kraken X62 AM4, any recommendation for a Threadripper?

Just like you said, this day the machine shut down on its own because temp went over 85 degrees...

0 Likes

theapic, I also use a Enermax LiqTech TR4, but a 280.  It works great and never had any trouble.  I had a 240 on a 1950X and also all good.  I am always careful to power the pump and fans with a full 12 volts but connect the speed sensor to the CPU Fan and Pump headers on the MB.  Then I can keep an eye on the speeds for both the fans and the pump.  I do not know Fractal Design, but have used Corsair water coolers with good luck.  I would suggest you make sure the water block covers all the Ryzen chips in your module.  LiqTech was the first I found that covered all chips in the Threadripper and now the TR2.  I think I have seen one other pump failure here but do not remember the brand.  I have used EnerMax power supplies for years and all good.  Sorry about your troubles.  Good luck and enjoy, John. 

PS:My specifications:

MSI X399 Creation, Threadripper 2990WX, 3xSamsung SSD 970 EVO RAID0, 4xSSD 960 EVO on

MSI AeroXpander RAID10, 1TB & 500 GB WD Black, G.SKILL Flare X F4-3200C14Q-32GFX,

Windows 10 x64 Pro, EnerMax-MaxTytan-EDT1250EWT, Enermx Liqtech TR4 280 CPU Cooler,

Radeon RX580, UEFI E7B92AMS.127, AGESA SummitPI-SP3r2-1.1.0.2

0 Likes

Hey John and elstaci

today I changed the cooler in one system and the temperatue was reduced to 45-65 degrees, clockspeed between 3-4 GHz as it is meant to be. So I will change the cooling in the other system as well. Weird that both machines got cooling problems at the same time, but that seems to be the issue.

Thanks again for your help. Cheers,

Felix

0 Likes

yeah, you seem to be right. I'm just wondering, why two more or less identical systems both started to have this problem since 2-3 weeks. Before both machines worked like a charm, but I haven't checked the core temperature before. I was just wondering if some windows update or anything could cause these problems... I think I'll have to buy a new water cooler and hope it gets better...

Thanks for your help, I'll let you know if a new cooler solves the problem...

0 Likes
misterj
Exemplar

giverforyou, please post a screenshot of Ryzen Master while you are rendering.  Here is an old screenshot of my 1950 just running not rendering:

MyRyzenMaster.jpg

Please notice I used the image icon, at top of Reply window, to post the screenshot.  If your SW has a free test I can run, I will give it a go on my 2990WX.  You should know that this is user forum.  I do not work for or represent AMD and neither do most here.  If you want real support I suggest to open an AMD Online Support Ticket.  Thanks and enjoy, John.

0 Likes
misterj
Exemplar

Both of you please see this thread, near the bottom.  Enjoy, John.

0 Likes
jpep
Journeyman III

I have the same problem with the same components.

Renders of Vray, not pass the 16% of cpu use.

I've been two days since I found the computer turned off in the morning.

I have 1950x.

The use of memory during rendering is the same percentage of CPU usage.

0 Likes
barnabus
Journeyman III

Have you got any useful reply, tip, hint about the cause or solution of the problem ?

I have totally the same issue with my 1950x.

It is not passing the 16% of cpu use for vray (maya) rendering or during folding@home calculations or not even at cpu stress test (by CPU-Z) meanwhile the cpu is getting overheated by the 16% of load and the computer is just rebooting. CPU cooler is Enermax LiqTech TR4 360.

This whole symptom just started a few days ago (before that it worked properly) no BIOS firmware update or anything like that happened. I suspected water cooler pump issue at first but your reported issue is totally the same as mine even with the max. cpu load and that can not be a coincidence.

Thanks in advance for any news !

---------------------------------------------------------------------

Problem solved for me.

This whole strange behaviour (max. 16% cpu load and overheating due to improper cooling) just started after the lates Microsoft monthly rollup (April 2020) which included AMD chipset drivers and other AMD cup related updates too. After reinstalling the AMD chipset drivers and upgrading the mainboard BIOS from 2.0 to 2.3 the was solved.

The cpu can be loaded over 100% and the heat management works fine (under heavy load it can keep at about 68 celsius - at idle it is on 48-50 celsius).  

0 Likes