Showing results for 
Search instead for 
Did you mean: 


Adept I

AMD fTpm not working correctly


I have latest amd chipset drivers, bios, windows 11 dev build

Pc spec's.

Crosshair VIII Hero
Amd Ryzen 5800X

I get this error in event viewer i have freezes, crashed and stuttering troughout the day due to this multiple times a day, i have tried every possible resolution aswell and i cant rid of the issues i'm having due to this.

My board costed a fortune and there is no excuse to be having to deal with this, i have googled and alot of users are having this issue, wich i will showcase to the retailer if no action is being taken to resolve this issue from your side and helping me.

If you google

You will see a bunch of users are having this issue

"Visit, "" in a web browser, you will see it says "does not exist", because we misconfigured our attestation server, for well over a year now

Still this issue exist as today


Reggards Michel

9 Replies
Big Boss

xcr, what version of Windows are you running (winver command in Command Prompt)? Seems like there was a certain MS update that caused this problem. Thanks and enjoy, John.

Adept I

Hello and thanks for the reply, i am using Version 22H2 (OS-version 25272.1000) latest dev build


Thanks, xcr. Your error looks a lot like this. I used to run Insider Editions but now tend to stay away from them. You might try the the latest release of W10/W11. Enjoy, John.


I was on latest OS version non insider before it i was hoping this latest insider would resolve my issue but it persist in both versions.


Thanks, xcr. You are getting an HTTP 404 error. That says that a web site cannot be found. I suspect MS has a problem that has come and gone through updates and versions. There is a bug somewhere that is referencing the wrong URL. Did you read through all 9 pages of comments to the link I posted? I would recommend you do and post a comment if you do not see a solution. MS tends to be real hardheaded about these things. Thanks and enjoy, John.


I have read troughout all the pages and no solution so far i have tested everything stated there with no fix.

Thanks, xcr. I suggest you watch your Event log and post any errors that are not the 404 errors. I believe this is an MS error and requires a fix from them. Some years ago I tried to help a 3990X user with a MS program that would recognized only 64 of possible 128 threads. In my opinion it was an MS bug and remains unresolved. MS needs to be driven to finally correct this. Enjoy, John.


Generally that is not what causes a crash, a single entry shows up on every start up.



Ryzen 5 5600x, B550 aorus pro ac, Hyper 212 black, 2 x 16gb F4-3600c16dgtzn kit, Aorus gen4 1tb, Nitro+RX6900XT, RM850, Win.10 Pro., LC27G55T..

If the last AGESA didn't stop the stuttering get the physical TPM card that sits on the header (see your mb manual for the correct part).  I had to do this last year with my gigabyte x570 aorus master and 5950x to stop the madness. 

I've gone back to Intel so its no longer an issue for me.