cancel
Showing results for 
Search instead for 
Did you mean: 

Processors

perlos
Adept I
Adept I

A10 9700E CPU voltage - graphic instability?

Jump to solution

Hi i have 1 month old A10 9700E + ASUS Prime B350M-A + Crucial Ballistix Sport LT Red 8GB DDR4 2666​ + old Forton 550W. And Win 10 Pro x64.

PC restart graphic adapter every 10-30+- minutes. Mostly when played online video (chrome has denied access to graphic card) system protocol sad AMDKMDAP drive stop responding... When i set Frequence and multiplier self its more stable, but still some windows services collapse and after some time it freeze and crash (Some time in Blue Screen). When i set on board power safe mode, on windows too and limit CPU max to 70% it looks stable (some times litte lags).

I try flash Bios, install newest Drivers with clean up first.

Run memTest86 - pass, prime 95, Intel Burn Test and FurMark and then it looks stable. But still browser (chrome, firefox, opera) video falling.

After that I try digging hwInfo and:

RAM voltage, CL Mhz looks good by manual (stable on 1.2V 15-17-17-35)

CPU temperature on load is good below 45°C

CPU voltage is horrible. Base voltage by manual is 1.1 V.

Bios VDDCR CPU Voltage 1.11 - don't know what is it and how to set

CPU no load 0.8375 / NorthB. 0.8562

GPU stress NorthBridge 1.0313

CPU stress at 70% power safe 0.9875, asus optional 0.85

CPU stress at 85% power safe 1.05, asus optional 0.95

CPU stress at 100% power safe 1.375, asus optimal 1.2688

I thing my motherboard has wrong CPU Voltage management with power safe APU. Id like to know which Voltage borders has my CPU? And wtich VDDCR voltage i can set? (I dont find CPU voltage in bios settings)

Is possible that MB burn my CPU (1.1 -> 1.375)? And how can i check it?

0 Kudos
1 Solution

Accepted Solutions
perlos
Adept I
Adept I

Re: A10 9700E CPU voltage - graphic instability?

Jump to solution

I reset bios and reinstall win from usb to newest version (with updates) and looks stable (not install any drivers). I even get answer from AMD and that CPU voltage is normal. Max safe limit is 1.425. So probably issue is old or not windows drivers

View solution in original post

4 Replies
elstaci
Esteemed Contributor III

Re: A10 9700E CPU voltage - graphic instability?

Jump to solution

Try disabling Browser "Hardware Acceleration" on both Chrome and Firefox and see if it makes a difference.

Also in Windows Control Panel under Power Options and locate where is say "Fast Startup" and unclick it. See if it helps. Also I would reset your APU back to "Default" to eliminate the APU causing the problems.

It is located under "Choose What the Power Buttons Do". There you will see several setting of which one is 'Fast Startup".

0 Kudos
perlos
Adept I
Adept I

Re: A10 9700E CPU voltage - graphic instability?

Jump to solution

That disabling Hardware Acceleration is a good idea. But it solve only one consequences. Now im getting BSOD (Blue screen - video error) and seems to me more often over time. I realy needs to know CPU voltage limits. Becouse if pass overpowered limit and melt down, nothing can repair it.

0 Kudos
elstaci
Esteemed Contributor III

Re: A10 9700E CPU voltage - graphic instability?

Jump to solution

What is the exact complete BSOD error are you are getting?

If you want you can attach your Mini dump from Windows and I can find out a little bit more information about your BSOD.

Also if you want to can also attach DIAGDX.txt file which will show up as a .zip when attached. That is useful at times to find out what programs are crashing.

EDIT: In my opinion, I don't believe you need to configure your APU's speed and should be left on "Default" for troubleshooting purposes. Since I have been active in these AMD Forums I don't recall of any Users that needed to configure an older APU to make it stable. The Ryzen APU/CPUs is a different story.

What software are you using to configure your AMD CPU? Through BIOS or a 3rd party software?

0 Kudos
perlos
Adept I
Adept I

Re: A10 9700E CPU voltage - graphic instability?

Jump to solution

I reset bios and reinstall win from usb to newest version (with updates) and looks stable (not install any drivers). I even get answer from AMD and that CPU voltage is normal. Max safe limit is 1.425. So probably issue is old or not windows drivers

View solution in original post