Showing results for 
Search instead for 
Did you mean: 


Adept I

7950x max 2700 mhz, cinebench 23 under 3000 score!?

So I have spent the last 2 days getting no where. My CPU delivers preformance multithreaded pair with my old. I7 3770k.. we are talking sub 3000 points in Cinebench 23, yes not sub 30k, sub 3k! It's a brand new setup,Se score in picture below.

MB:Asus proart x670E

CPU: 7950X  /   with a Noctua D15 cooler

Mem: Corsair 5600MHz CMK32GX52B5600C36 did go after the MB's QVL, that was probobly dumb since theese are Intel XMP memmorys. But have ordered new for AMD.. CMK32GX52B6000Z36!

m2: Fury Renegade

PSU: Corsair RM1000x

I have updated the bios to latest 0922, and everything is on default in bios. Have tied the DOCP for the memmory but it's unstable, works att 5600 36-36-36-76 if set manualy, but I was planing to get the CPU working before I start **bleep**ing aroud with the memory. I have taken everything apart and rebulit it, CPU/cooler/PSU connections ect. Windows is new installer but only once.. dont know if it is any idea to redo it? Drivers from AMD for chipset and the rest from Asus for MB. One more drive is plugged in noting else! Video via MB/HDMI no gpu atm installed.

So as you see here under Cinebench 23 load the temps/freq/watt/Amps everything is very low. As is the Cinebench 23 score..

ryzen master.PNG







Results.. However Cpu-Z shows higher freq. 


cinebench score.PNGcpuz under load.PNG







The only thing that give me a half decent "score" is if I set the cpu value (need to check the name) in bios  to AI oveclock. Then the result in Cinebench gets to about 19k. The CPU seems to jump up and down very fast and frequent between approx 500-5800Mhz countinous under that test. Same "jumping" with power watt/amps ect. But the temp is still quite low. Dont think it's temp throtteling.

Any thoughts or suggestions?

I will update with pictures from a testrun with the AI Boost/clocking thing and check the actual name of the bios value.

1 Solution
Adept I

Thanks all for your support, my feeling was correct, it was a HW-failure. I got my new motherboard (same model as earlier Proart X670E)  today and installed the bare minimum of connections and devices to get it running. 

Already at the windows installation I could feel the difference in terms of speed/power, after windows was installed, I did just install drivers and then run Cinebench r23. Just above 39 000 points and the computer feels fast, as it should! 

Did attach the rest of my drives, a GPU and the rest and all seems to work. I'm so satisfied!

Sidenote, HWiNFO does not show any throttling at the sensors that was flagged red on the last MB.

A shout out to Amazon for the hassle free and easy replacement!

@misterj @johnnyenglish 

View solution in original post

23 Replies
Big Boss

Thanks, tig3r for the Ryzen Master (RM) screenshots. They are very confusing. When Ryzen throttles the meter (s) (top of RM) will turn yellow then turn red. Neither is happening when the clocks are 2753 MHz. I see you have been messing in BIOS and suspect that is the main problem. RM also uses the BIOS and conflicts arise. Sometimes we see conflicts between the left  and right sides of Basic view. EG, one side says PBO and the other says Default. Also you may be using third party utilities which modify the BIOS. So for testing, please remove all third party utilities (including anything but BIOS from the MB vendor), do a Clear CMOS, make sure you have the latest AMD drivers and Applications from here. CPU-Z is fine. Frequency jumping is normal in Cinebench and Ryzen which responds quickly to work dispatched by the OS (what is yours?). Please post screenshots of RM both Basic and Advanced views running Cinebench R23, images of RM only. Of course, test after doing the things I ask you. If this does not help, the next step is a fresh install of Windows. Thanks and enjoy, John.

EDIT: Please stay away from "AI Boost/clocking thing"

Bios reset, windows is re-installed again (goes slower to install then on my 3770k!) Not an Intel fanboy, last 2 rigs have been 1700x and still using a 3900x

Windows 10 professional 64 bit build 19045, no updates (haven't added lan driver).

Newest AMD chipsetdriver installed.

The only other software on the computer is Ryzen master, Cinebench 23 and HWiNFO64

Screenshots from RM under Cinebench load here:



I did however see some worring throtteling, but not CPU.. This screenshot from HWiNFO, but the wierd thing is that nothing runs really hot. Chipset is highest at 61C, vrm and all that is cool.Dont know if it is related.



Yeah I don't want the AI i did just try it out since it was a big splash on the "easy" start page of bios, the function was under CPU CORE RATIO option "AI Optimized" when lookin at advance bios setup.


tig3r, I guess there is something really wrong here. I tend to not believe HWiNFO64 so I do not know what that means. I have never built an Intel machine but I bet it does the same thing with the clocks stuck at 2753 MHz. With something wrong in BIOS all is possible. Have you made any changes in BIOS since the reinstall? Please uninstall HWiNFO64. Perhaps the only thing to try is flash the BIOS at the latest version and see if corrects it. Will your flash code allow you to flash the same code? Do you have a backup BIOS? Please do not have anything from the MB vendor but the BIOS even installed on your system. Thanks and enjoy, John.


Yeah something is really of...:( If it wasent for the performance Boost showed with the AI optimizer enabled I would be affraid something was broken (MB/CPU). But I it feels more like settings (bios?) issues.

Never mind the intel, just subjective performance comparisson with an 13 years old cpu. HWinfo is just an executable (not install) I haven't run it at the same time as Ryzen Master, only thing that I have started at the same time is Cinebench 23. Did also check with an older Cinebench 20 just to eliminate that posibility.

Was able to reload the same latest bios without any changes in performance. So now my next step is to try and downgrade to an earlier bios and see if that makes any differance.

I will report back after bios downgrade.


So the downgrade did not do any differance, I veryfied the version in bios so it was downgraded to 0705 instead of 0922. here are the result after RM under load with cinebench.

basic.PNGafter bios downgrade.PNG

Doing a bios upgrade again to 0922 this time with the Bios Flashback designated port and button on the IO-shield, doubut it will make any differance tho compare to updating via EZ Flash 3 in bios.

Is it any idea to try and set the clock manually? This is what the bios shows regarding clock as default / untouched, bios updated and resetted.

bios speed.PNG

Im out of ideas


Great job, tig3r. I too am close to being out of ideas. Please run CPU-Z while running Cinebench and watch the Multiplier. It should vary to change the clock speed. I have an AMD support request open on this problem plus a RM bug report. Please submit a RM Bug, funny icon in upper right corner of RM and include your double RM image. Thanks and enjoy, John.


Bios just reseted / load default. Windows reinstalled. Only AMD drivers installed and RM. Cinbench 23 executed and there is the results.

Afterwards Cpu-Z started, the multipler is solid x55 under cinebench load.Under no load it jumps down.

Im not sure how to get the bug report here, felt a bit stupid after writing all information and pressing "send" since i have no MB drivers installed, so no LAN/internet But I did save it on USB drive so I have it here as a Zip file. Perhaps upload it somewhere and link it?


Edit: I also want to thank you for your dedication and all your answers. Don't know if you are working with AMD, but it atlest feels like you have my back, all hope is not lost


Thanks again, tig3r. There is a funny icon in the upper right corner of the Advanced view that looks like a bug if you use your imagination. Windows brings all the drivers you should need and I do not know how to stop it during installation. You should have a full set of drivers and should be able to press Send. Windows installed drivers are usually down level due to the long path getting drivers from the manufacturers and into Windows. I do not work for AMD and my opinions are mine only. Thank you for your kudos and you are very welcome. I do this for fun and learning. I will be away from my DT for awhile soon but will update my open AMD Support problem with this thread. Thanks and enjoy, John.


Thanks for your answers, I did find the bug report I just was not able to send it before I did install a LAN driver, but then I sent a bug report. Did also link to this thread. Typing from the "new" but slow computer now. AMD chipset drivers don't  seems to include a driver for the intel  225? lan. There is something called AMD armory that pops up after installation of windows and I think it has drivers, but that includes chipset driver so I did never install them now during our test to keep the system clean. 

Im starting to belive there is some HW issue, but hard to find out if it is MB or CPU without being able to try a diffrent cpu or my cpu on another mb. well I did try to contact Asus as well.. I will update you if/when something happens. 


Thanks, tigr3. I do not know what 'AMD armory' is but it sounds like MB. I pretty sure this is from ASUS and that means you already have installed something from them. Why? Please look in Control Panel-Apps for any ASUS applications. Please do not install anything from the MB vendor except the latest BIOS. Of course, AMD drivers do contain Intel drivers. Get them from Intel if Windows did not install what you need. Did you format your install disk? You may need to do another install, not update or upgrade, but fresh install to really get to ground zero. If you did not format, then this may explain what we are seeing. Thanks and enjoy, John.


Perhaps I did express my self bad, I haven't installed anything besides AMD cipsetdriver from and RM. The last run I did install intel drivers for LAN to be able to send the bug report.

The other apps Cpu-Z, cinebench is just downloaded executables. 

you are correct ASUS Armoury Crate,  How ever after windows is new installd and booted up for "use" a question for install of ASUS Armory Crate appers by it self. It is something that seems to pop up AFTER windows is installed, all by it self, I do believe it is distributed from the MB / bios, I can be turned off in bios but is on as default. I have always choose to decline installation of this software so nothing is installed! The only thing that is istalled that comes from vendor is the bios.

I have delete the partition(s) and made new + format each time I reinstall windows.Bios reset, partition(s) removed, made new partition + format, and then only AMD chipset driver and RM + cinebench. That's how I have reset the last 3 times. after bench and screenshot, Cpu-z and LAN-driver. (windows does not proved lan-drivers from install).

Did swap to an older simpler 750W PSU just for the sake of it, made no difference.

I'm becoming more and more afraid that it is because HW faults. Just cant find out if it is MB or CPU.

-------not helpful below this line, just telling my observations---
I did try with some clock options in bios witch made me even more confused of the behavior, I did try and change the CPU core ratio (multipler) to x43 to see if it would be happer with a lower clock, however the stated max clock in RM now shows 540MHz not 5,*GHz as before. So I did reset bios again and did try to change the individual multipler for the CCD0 & CCD1 I did put in x45 and x42, both got a lock on the same RM. this was a unsuspected behavior. The settings limits goes from x8 - x100 should be between 0,8 to 10GHz. I just did try this to se if I could make any difference +/- to the maximum clock of 2,7GHz as I seems to hit.

Unless Asus gets back to me with anything or AMD regarding the RM or CPU this might be doomed.


Thanks, tigr3. So sorry I cannot help you. If you identify the culprit please post it or PM me. I would suspect, and RMA, the MB first but messing around in the BIOS is certainly part of the problem, which you unfortunately showed with your 'not helpful' post. AMD uses the multiplier to change the clock frequency, so you two were in a tug of war to change it and the results were confusing. Thanks and enjoy, John.


I promise to get back here and report the solution. Hard for me to tell if it's cpu or MB.

Just to be clear, the messing around with multipler in bios is just a "last try" to achieve different result when all other options did not help. All other tests since my initial post have been total "stock" / default in bios.

Thanks John for all your support, I'll be back when I have a solution.



Thanks again, tig3r. I understand your reasoning and agree with it for "last try". I am wondering where you got your installation media for Windows. I was confused why you had no drivers for your Intel LAN. I would expect any installer to bring down level but usable drivers in any Windows install. I get mine here. Or here. Your are very welcome. Enjoy, enjoy, John.



I have not read everything and I may miss out something.

But I couldn't help to notice that you are thermal throttling hard.

I would check the cooler if its ok first.
Re-seat the CPU and or repaste.
Although Noctua's don't bring along a plastic protective film, check it either way
Be sure its tighten and not loose.

Another thing you may want to try is, head out to BIOS and use the 105watt ECO mode on the 7950X just to check if helps.

Good Luck



The Englishman

johnnyenglish, ECO should be set in Ryzen Master (RM) which will hopefully prevent conflicts between RM and BIOS. Enjoy, John.


I'm not going to do this again, I'm sorry. So, and keep in mind I'm being very respectful and polite, PLEASE!

Avoid this kind of replies to me, the users are all grown up to decide what is the best suggestions for them, that we, experienced users provide.

There is nothing wrong using the BIOS for that, and as other users already told you before, good tweaking happens FIRST and FOREMOST in the BIOS to avoid problems at windows level.

It is far more easy to clear CMOS than to go to safe mode and uninstall the rogue program or worse, having to reinstall or recover the OS. Lots of users had problems with MSI afterburner when they tick the option to apply tuning on windows start. A bad setting will crash windows well before login. With this in mind, when defined at BIOS level it will take effect long before entering Windows and start the service.

So my suggestion remains valid and useful, just don't auto start Ryzen Master with windows and troubleshoot this one out, if you feel uncomfortable using BIOS for this, then OK do it via Ryzen Master.

The PROArt lineup is is also a very known board for me, as all ASUS boards are.

You should have something like this:


Final Advice

I would also avoid installing chipset drivers using the Armoury Crate, get the appropriate ones from AMD web site or at least the most up to date from ASUS web site instead.

Keep Armoury Crate interaction at a minimum! Use it for Fan tuning, RGB and device adjustments and maybe monitoring only!

The Englishman

Thanks, johnnyenglish. I was not chastising you, only pointing out to you and other users of a pitfall. There is a documented case of ECO not being available in RM when it should be because of the user using BIOS. Then the user was stuck. Clear CMOS does not always get rid of these problems. I suspect there is a conflict between and BIOS via AMD hiding stuff in BIOS only they are knowledgeable. I think this may explain the stuck clock condition. I just tried and failed to help a user stuck clock. Clear CMOS and even a fresh install on Windows and BIOS did not correct it. I have opened a problem with RM and AMD Support with no useful results so far. Thanks and enjoy, John.

I'm a bit convinced this could be a case of bad thermals, the clock can reach 5800mhz as seen in the Ryzen Master picture but then the Hwinfo picture says it throttles.

Also, the CPU_OPT header reports a maximum fan speed of 574rpm.

If the Noctua D15 second fan is at 574 there's a chance the first one is too. That's very low to keep the 7950X cool. The user should set inside BIOS the fan curve to auto or design a custom curve with 1100rpm on the top end when the CPU is on load. 1100rpm on Noctua is pretty quiet, even 800rpm is inaudible. If you have fanxperts you can do it too on windows but I don't like that piece of software. Or you can hit TURBO on the fan section of the Armoury Crate.



I said second fan because I want to believe the User has a dual fan solution on the D15 and ASUS boards have 3 fan headers nearby. CPU_fan; CPU_OPT and AIO_Pump.

So reducing the power limit is a way to check this, throttling issue.

The Englishman


Thanks, johnnyenglish. Basically I do not believe anything but RM. AMD seems to have some secrets including special locations in BIOS for things. I run all my fans and pump on 12 Volts from my PSU using fan cables to break out the tachometer which is all I plug into the board headers. I have lots of large fans (including 200mm at the top and side) which are slow and efficient. I do not complain about the noise but maybe that is me. If users are using the fan control in BIOS I suggest full speed at all times. This user posted lots of RM images and no high temperature. This system is now stuck at 2753 MHz and not even Clear CMOS, fresh install of Widows and BIOS did not cure it. Baffles me! Thanks and enjoy, John.


As for our test I did as I said only reset (clear CMOS) didn't fiddle with anything not even fan control/curves, all default. As you just said, it had no indication of running hot in any instance. But as you can see in the answer above to Jonny , I did a "cold" test with full fan-speed as only change in bios after Clear  Cmos, temps from HW temp, but RM showed the same ~20C temp. So it's not lack of cooling that prevents the CPU and clock to operate at stock. That said, when everything is up and running as it should my CPU fans will probably go at full speed  all the time since they are very quite, the chassi fan might get a curve perhaps 70-100%, that it  my plan at least. But I'm guessing I will have to wait a few weeks now..


Hey Jonny

I would disagree a bit with the statement "throttling hard" the RM and HWiNFO shows a spike a 80C ish (only with jumping  AI optimizer). That's high,but not 95C.. but it is to high for my comfort zone, how ever that's just for a fraction of a second. The jumping "settings" from AI Optimizer does not just change clock, wattage, amps it seems to change boost settings as well jumping fast between many of them.

As mentioned higher up in the thread I have re-seated not just the cooler but also the CPU, did ofc clean both part from all paste in a proper way and put new on. I'm more then certain the cooler is mounted as it should. I'm quite familiar with the D15 have 3 of em.

Regarding the throttling, I did a chilled down test. Living pretty far up in the northern hemisphere I have negativ (minus) Celsius degrees outside. So I did chill my office room down to approx 10C, freezing my ass off. And started the computer, made no difference at all besides every sensor was showing low temps. Clocks all the same. The weird part is that HWiNFO shows THC and PROCHOT EXT as throttling just after boot, no stress-test no nothing just windows boot. I provide a screenshot for you to see. Sorry for native language in HWiNFO. The only thing set in bios after a cmos clear was running all fans at maximum.

kall dator.PNG

You are correct about dual fans on cpu, at default in bios both are at the same speed, but none restricted just following the asus fan-curve. But as mentioned above, cold room and full speed makes no difference, stuck as same clock. I did also try eco, I have tried to limit the PPT / TDC/  EDC as suggested for eco mode both 60w and 105w. No difference.  Don't know if it is Asus MB or the Ryzen CPU that measures the cooler and gives it a score, but with my normal room temp. the cooler seems to get 164 points/score and that should be decent. One kinda tries everything that is "safe" just to see if it gives any different results. However the only thing that seems to make a differens is AI Optimizer and if i set the multipler by my self, the first jumps settings like crazy and the later seems to lock the speed to 540Mhz no matter what I set, haven't dared to try a high, but around normal and lower.

I did a test run with Asus MB drivers instead of AMDs and I did try to install both Armour and AI suite. It baffels me that some software shows a normal decent clocks speed but RM master shows the 2,7Ghz HWiNFO shows two diffrent ones Clock and effective clock. The later is at 2,7Ghz as RM. But it's no discussion that some thing is wrong, the computer is SLOW... soo slow. Extract zip files goes slower then on a 10 year old PC. Compared to my 3900x this one is... well more then slow. I'm more and more certain it's the MB but I will wait and see what response Asus give me in the next couple of days. One should not need to do any special settings in bios to make it run "stock" clocks, It should deliver around high 30k (37-39k?) performance stock in cinebench and maby then throttle at 95C as far as I can tell from benchmarks online.

Since the computer acts slow at windows and linux installation I do believe it is something that is wrong at either BIOS level or HW level. And changing bios version does not do any difference.  Have tried the 3 latest ones and reload the latest both from inside bios with EZflash 3 and from the designated button/USB port on back. and.. no difference.


I do fancy all help and suggestions but at this point I think I have tried everything safe to try.


Hi, that is a good piece of info. If it shows throttling from start, there's something fishy all right.

I assumed the 95ºC because that is what you posted with Ryzen Master
Adding up the HWinfo, the obvious for me was throttling hard.


Discrepancies between software's do exist. Ryzen Master cannot read my voltage correctly.
Always shows a difference of +0.1v (I did an undervolt of -0.1v) but core temp, armoury crate, hwinfo and bios reports the correct voltage. Some do have different polling/processing intervals so it adds more confusing results.

I'm starting to believe it could be a defective unit.

Last time I saw hwinfo saying what you have was with a Dell OptiPlex 7050, some throttling issues, but not from overheating, right from the start like yours. Later on, many units did the same leading us to investigate the CPU. The i5 was defective. As soon as we disabled PROCHOT the performance came back up! But then.. no thermal protection. So its bad.

Since your ambient temp is about 10ºC I guess you "could" try disabling PROCHOT for troubleshooting purposes only, although I would SERIOUSLY NOT RECOMMEND IT! You can end up with a fried and toasted CPU. Warranty will be voided as well.

Do a little more digging but you may have to RMA it, having a cinebench bellow a 1700X is not what someone would expect from a 16core monster.

The Englishman
Adept I

Thanks all for your support, my feeling was correct, it was a HW-failure. I got my new motherboard (same model as earlier Proart X670E)  today and installed the bare minimum of connections and devices to get it running. 

Already at the windows installation I could feel the difference in terms of speed/power, after windows was installed, I did just install drivers and then run Cinebench r23. Just above 39 000 points and the computer feels fast, as it should! 

Did attach the rest of my drives, a GPU and the rest and all seems to work. I'm so satisfied!

Sidenote, HWiNFO does not show any throttling at the sensors that was flagged red on the last MB.

A shout out to Amazon for the hassle free and easy replacement!

@misterj @johnnyenglish