cancel
Showing results for 
Search instead for 
Did you mean: 

Processors

Guy_Manley
Journeyman III

7700X won't reboot

I've been having this issue for a while and tried updating to a my motherboard (Gigabyte B650 aorus Elite AX) to newer bios version twice with no effect. F1 to F3 and now F4. I've even changed RAM kits to the one on the OVL/supported list. G.Skill Trident Z5 from G.Skill Flare X5. 

My issue is that the motherboard or CPU maybe, will not reboot. Only cold boot from powered off state. If I do a reboot it will cycle from CPU to DRAM LED on the motherboard infinitely. I've left it in this state for as much as 20 minutes before and it never gracefully reboot.

I've become more concerned with the recent CPU/motherboard failures in the news on the AM5 platform. Perhaps this is a symptom of my CPU already being damaged? I've opened a support case with Gigabyte but figured I'd ask the community before seeing if AMD warrenty support is my next step.

 

Thanks for reading!

0 Likes
1 Reply
adrenix
Journeyman III

I have the same motherboard and the same issue. Version F3b worked fine for me, but I couldn't reboot with F3 "stable" and any subsequent updates. There are a few posts on reddit for it as well.

https://www.reddit.com/r/gigabytegaming/comments/11khtva/b650_aorus_elite_ax_rev_10_fails_to_reboot/

https://www.reddit.com/r/gigabytegaming/comments/13lqq3z/f5_bios_for_b650_elite_ax/

 

0 Likes