cancel
Showing results for 
Search instead for 
Did you mean: 

Processors

FlatlineSB
Journeyman III

5950x No display/no post

I am having a hardware issue. I have posted a video and photo of the issue. The q-led indicator for vga is persistent and I never get a display to my monitor. The computer worked for 2 weeks before losing display while downloading games on steam, never to recover.
 
I have switched out displays and display port cable, replaced gpu, mb, ram, and psu. I have reset bios to defaults, reset cmos with battery and button on back I/o, and RMA’d the mb to which support stated they could not replicate the error. The only components I haven’t replaced are the comp case and the CPU, but as you can see in the video (https://imgur.com/gallery/CX48s04), the q-led does not flag it as a problem.
 
System Configuration/Specifications -
1.CPU - Ryzen 9 5950x
2.Motherboard - C8 Dark Hero
3.UEFI/BIOS version - 3204
4.DRAM/RAM – 2x2DIMM Corsair Vengeance RGB Pro (have tried using one stick as well in the B2 slot only)
5.Graphics Card - RTX 3090 Tuf OC
6.Power Supply - Corsair HX1200i
7.Storage device ( SSD/HDD ) - 2 x 2 tb Sabrent Rocket NVMe 4.0 & 1 4tb Corsair 860 EVO SSD
Tags (2)
0 Likes