cancel
Showing results for 
Search instead for 
Did you mean: 

Processors

MrPinkFloyd
Journeyman III
Journeyman III

5950x CCD 1 Doesn't Boost Past 4.8ghz

Title says it all. None of the cores on CCD1 will boost past 4.8ghz individually.

CCD0, they barley get past 4.9ghz

All core boost on Cinebench R23 is 3.725ghz, with my best core on the single core averaging 4.9.

This isn't normal behavior, righit?

 

0 Kudos
7 Replies
Nekela
Adept II
Adept II

Re: 5950x CCD 1 Doesn't Boost Past 4.8ghz

Are you using stock settings or did you apple an OC. Something similar happened to me when running through some changes for my OC and accidentally put a +30mv all core offset on the pbo curve and I had similar behavior.

0 Kudos
MrPinkFloyd
Journeyman III
Journeyman III

Re: 5950x CCD 1 Doesn't Boost Past 4.8ghz

This is stock settings, with the exception of an XMP Profile enabled.

MSI x570 Tomahawk motherboard, btw.

0 Kudos
Nekela
Adept II
Adept II

Re: 5950x CCD 1 Doesn't Boost Past 4.8ghz

What bios version are you on?

0 Kudos
MrPinkFloyd
Journeyman III
Journeyman III

Re: 5950x CCD 1 Doesn't Boost Past 4.8ghz

7C84v153 (beta version)

I suppose I should go back to 7C84v14, and see if the behavior persists...

0 Kudos
Nekela
Adept II
Adept II

Re: 5950x CCD 1 Doesn't Boost Past 4.8ghz

I have the x570 taichi and also had issues with the beta bios. Going back to the latest full release fixed all my instability issues

0 Kudos
MrPinkFloyd
Journeyman III
Journeyman III

Re: 5950x CCD 1 Doesn't Boost Past 4.8ghz

So after rolling back the bios, it helped ccd0 a bit, I hit 4.9-5.05 on all cores on that ccd, but still the same garbage performance on ccd1, 4.7-4.8 on all cores on that ccd.

Same cinebench performance.

Do any reps reply to these threads ever?

0 Kudos
CalinB
Adept III
Adept III

Re: 5950x CCD 1 Doesn't Boost Past 4.8ghz

I have the same issue on a Crosshair viii hero wi fi. Cinebench boost only 3.7 MHz.. also 55c idle temps?! 

0 Kudos