cancel
Showing results for 
Search instead for 
Did you mean: 

Processors

DiZzY0690
Journeyman III

5900X Whea error, wont stay stable in stock settings.

This is a doozy...and will be a bit of a read lol

I built this thing 2 weeks ago. I have now gotten 2 days of uptime without a crash, but in order to do so, I have had to use the Precision Boost Overdrive. In absolutely NO stock settings will it stay stable. I have RMA'd it. I have almost bought new ram. I have gone over absolutely every single thing... and i came to the conclusion that the stock default settings in the 5900x have a voltage regulation problem on the purge, or down poor of power. 

I have contacted AMD for them to give me the run around. I have poored through the forums, to finally after a week and a half get a stable OC through the precision boost. My question to AMD is why we are getting sold faulty gear out of the box, and why they aren't doing anything about it. I have had a recent email exchange with them, and they literally have no clue how to figure this out, i'll copy paste the most recent responses. 

Dear Ryian,

Your service request : SR #{ticketno:[8201120773]} has been reviewed and updated.

Response and Service Request History:

 

Thank you for your email!

Hi I am Pratham! Your case was escalated to me. Hence I will be taking over your case from now on.

I understand that you are encountering WHEA BSOD errors when you use AMD Ryzen 9 5900X processor with Asus Tuf Gaming X570-Plus motherboard, Gskill Trident Z Neo (F4-3200C16-16GTZN) (16GB x 2), Nvidia Geforce RTX 3080 and a 1000W PSU when everything is at stock settings. You replace the CPU with Ryzen 7 3700X and everything work fine. Let me know if my understanding is correct.

I can see that you are using the overclocking features like Precision Boost Overdrive, changing the voltages which you are aware is not covered under warranty. Also since your memory is not mentioned in the motherboard QVL, I suggest to not use the DOCP profile as well. Hence I would suggest you to not use those settings under any circumstances, especially during you perform the troubleshooting steps mentioned as follows.

 

  1. Update the BIOS of your system to the latest version (4010) if not already done.
    BIOS update download link: THEY WONT LET ME POST ANY LINKS LOL 
  2. Load optimized defaults in BIOS. (press F5)
  3. Disable Core Performance Boot. (refer page 34 in the manual)
    Motherboard manual link:
  4. Set you CPU / AIO pump & fan speed to 100%.
  5. Install fresh Windows 10 64 bit OS. (On a different SSD if available so that you don't loose your data)
  6. Pause windows updates.
  7. Install latest chipset and GPU drivers.
  8. Update Windows using windows update.

Once done with everything mentioned above, please generate and send me a HWINFO64 report which can provide information of the hardware installed and their settings.  

  • Go to  and download the software.
  • Run the installer to install HWINFO.
  • Once installed, launch it.
  • Click Run
  • Click Report
  • Click Create
  • Choose HTML (default), Click Browse, choose a name and location
  • Click Save, click Next and then click Finish
Please come back to us with the HWINFO64 report after doing the suggested troubleshooting steps.

 

 

In order to update this service request, please respond without deleting or modifying the service request reference number in the email subject or in the email correspondence below.

Please Note: This service request will automatically close if we do not receive a response within 10 days and cannot be reopened.

If it is not feasible to respond within 10 days, feel free to open a new service request and reference this ticket for continued support.

Best regards,
Pratham
AMD Global Customer Care

MY RESPONSE:

I'm now providing you with a link to the forums inside your guys own AMD website, with TONS  of people having the same issues:
https://community.amd.com/t5/processors/ryzen-5900x-system-constantly-crashing-restarting-whea-logge...
 
 

1. I have updated, I have rolled back. It does NOT matter what bios I have installed. It does the same thing. i've had fresh bios with fresh windows. 

2. If I load optimized defaults THE COMPUTER SHUTS DOWN. 
3, why would I disable the one thing I **bleep**ing bought this cpu for... for the boosting capabiltiies... WHY?!??
4. Why in the acutall hell would I run my fans at 100% all the time.. that is NOT good for my peripherals. 
5. Again... I have installed windows down to a fresh install. (DID YOU EVEN READ MY MESSAGES?!?!?!??)
6.Windows upates have nothing to do with this. I have already given you a details explenations as to what the problem is!!! How are you going through all this... i clearly have already done this stuff MULTIPLE TIMES or i wouldn't have contacted you guys in the first place. 
7. AGAIN ... READ WHAT I HAVE SENT TO YOU GUYS!!!!!!!
8. ..... bloody hell....I'M GOING TO COPY AND PASTE MY LAST REPLY TO YOU GUYS... maybe you will actually read it and give me some helpful information instead of simply repeating yourself or going over basic ass stuff that is NOT helping in any what at all. 
 

 

 
 
So, I have already swapped this out for a second brand new 5900x from the
store, thinking it was an RMA issue, and them hearing about these
chips having a ton of issues, had absolutely no problem swapping it out. I
have also swapped my old R7 3700x into the exact same system with
absolutely no issues at all. Running the exact same tests.

I have a 1000Watt psu. A RTX 3080GPU. Windows 10 with all updated drivers.
Latest chipset drivers, and latest Bios. I cleared my bios before putting
this in. I've done it ALL.

I can NOt in any way use default factory settings, they whea error every
time. If I use the OC tuner in the bios, it will lock all cores in at 4.2
and it will stay stable. However all cores are locked, and will not
"sleep".

Because it stayed stable (passed benchmarks, did not crash), I realized it
was then a voltage regulation problem in the factory settings... so I
tested said theory with a positive offset (tried negative before, but the
OC tuner liked positive so i went that way in the end)

I then had to turn off the PBO limiter, give it a positive cure of 7 on all
cores.

I also had to up the DRAM voltage by .03.

Everything I did was advanced OC stuff I had NO idea about before this last
week... I did a TON of research on this problem... and I"M NOT THE ONLY
ONE.

I have eliminated absolutely every other problem, I almost bought a new
300$ set of ram for crying out loud! It is not my hardware, nor is it my
software. I have reinstalled my windows to bare min.

I then ran a stress test with Aida64 on everything, and with any amount of
time (ran one at 1 min, 3 min, and 6 min, all with the same results) and it
would do just fine, until it spun down. As soon as it would drop power from
the cpu... (i ended up doing it on just the cpu to test that) it would just
shut down, no blue screen with most of them... but did even log them in the
viewer for me to see it was the Whea errors.

The ONLY reason I was able to get this thing stable was because I"M NOT THE
ONLY ONE who has had this problem, and i've found tons of threads on these
issues... most of them had to be overclocked with the PBO 2.0 in order to
become stable to any degree. Not all OC numbers were the same ... so I
literally had to play the guessing game within the PBO curve... and on top
of that ... in order to get a flipping 700$ CPU stable, I HAD TO VOID MY
WARRANTY WITH THE OVERCLOCKING SOFTWARE?!?? Nothing about this is right at
all ...
 
In the end now,  Ihave had to turn off the Global C-state. DoCp ON (xmp), PBO limiter OFF, PBO curve set to all core positive curve of 7.  It has been stable for 2 days now... fingers crossed. But why i have to run this 700$ cpu (canadian) in warranty defaulting settings is beyond me. 
 
And their solution is to clock it down so it's less capable of my r7? I may as well just send this thing back and put my old CPU in ... 
0 Likes