cancel
Showing results for 
Search instead for 
Did you mean: 

Processors

Pitaaah
Adept I

5800x starting with 79°C and cause error

My 5800x causing an cpu temp error every time. When i am looking into my bios the cpu temp ist always on 79°C. Xmp is deactivates and ram is only set to default 2400 mhz settings. Is the cpu broken or does someone know how to solve the problem? And would a 5900x fit better into the system?

 

My PC:

Ryzen 7 5800x

Rx 6900 xt

4×8 gb RAM (2xHX436C17FB3AK2/16)

Be quiet straight power 11 850w

Asus strix x570 e gaming (bios on newest version)

Arctic Liquid freezer ii 280mm

IMG_20210618_190513.jpg

IMG_20210618_190537.jpg

Tags (3)
0 Likes
6 Replies
cyberloner
Adept III

Re: 5800x starting with 79°C and cause error

all razen 5000 should have a limit at 90'C and it will stay there.... load default profile and try ... else reapply the cooler headsink (pump) for you cooling ... mine default will run at 90'C limit and load 100% for testing... after some tweak i get 83'C max

0 Likes
Pitaaah
Adept I

Re: 5800x starting with 79°C and cause error

Already checked the cooler and settings are on default. 

0 Likes
cyberloner
Adept III

Re: 5800x starting with 79°C and cause error

some temp limit setting i guess... no idea with asus

0 Likes
Pitaaah
Adept I

Re: 5800x starting with 79°C and cause error

I bought a 5900x now. I hope that it wont have the same problem. If it had the samr problem i rly dont know whats going on....

0 Likes
xmadmike
Adept III

Re: 5800x starting with 79°C and cause error

according to your screenshot, your pump isn't running/plugged...

0 Likes
Pitaaah
Adept I

Re: 5800x starting with 79°C and cause error

  • The aio is plugget into the cpu fan port because so i can hide the cable.
0 Likes