Showing results for 
Search instead for 
Did you mean: 


Journeyman III

3700x Boots with DOCP 3600mhz but doesnt post when IF Manually set to 1800mhz

As the title says.

My DOCP settings on my 3600mhz Hyperx Predator High Performance 16GB works fine when booting up and when testing initial start up and testing for each ram sticks.

However I can't manually clock the Infinity Fabric (FCLK) to 1800mhz. I've tried manually changing the UCLK to UCLK==MEMCLK/2 and UCLK==MEMCLK. I keep getting Q Code stuck at 07 or 92. I've tried boosting SOC Voltage and VDDG Voltage but I haven't gone past 1.125v since I don't want to pop anything before getting any help from here.

I've also tried leaving it on auto with the UCLK manually changed, tested both CLK==MEMCLK/2 and UCLK==MEMCLK . My infinity fabric seems to cap out at 1600MHZ on Ryzen Master, however this setting boots up fine but my Latency is bad.


3700x + Asus ROG Crosshair VII (Wi-fi) + 16GB 3600mhz Hyperx Predator High Performance.

Bios Version: 2501

AMD Chipset updated to latest one released on 31JUL2019.

0 Replies