cancel
Showing results for 
Search instead for 
Did you mean: 

Processors

manveerj
Journeyman III

2700X random crashes, hard hang

While sitting idly in game menus or while playing games, my system crashes. It is a hard hang with no BSOD. This only occurs when in a game. It can happen with any of the games I play, none of which are very demanding (CSGO, Overwatch, civ 5)

My build is as follows

CPU 2700x stock cooler

Gigabyte Vega 64

Corsair RMx 750W power supply

Corsair Vengence LPX 2 x 8 GB 3000mhz 

MSI b450 gaming pro carbon AC

Temperatures are completely in range, it crashes with the GPU at 40 degrees and the CPU at 60

Event viewer has nothing useful, just a Kernel power - Event ID 41 - Task Category 63. There are no other errors immediately before this error

I have replaced the power supply and the error occurs regardless of which power supply is used

The b450 motherboard has debugging lights on it. The CPU light is lit after the crash. I have to hold the power button down to shut off and turn the system back on, as it is completely response less otherwise

I have absolutely no idea what it could be, and am basically about to chuck out this entire system. The only unusual thing I have seen is that hardware monitor lists the ram voltage as 1.216 (this never changes) and my bios has it as 1.3

All chipsets and drivers are completely up to date and the most recent.

0 Likes
28 Replies
misterj
Exemplar

manveerj, please look at Details in the lower panel of the log and post the BugcheckCode.  You can also use the Filter on the right and filter for Critical and see all your hangs.  Thanks and enjoy, John.

0 Likes

The bugcheckcode is "0" as shown below. I also ran the windows memory diagnostic and no errors were found.

-System
-Provider
[ Name]Microsoft-Windows-Kernel-Power
[ Guid]{331c3b3a-2005-44c2-ac5e-77220c37d6b4}
EventID41
Version6
Level1
Task63
Opcode0
Keywords0x8000400000000002
-TimeCreated
[ SystemTime]2019-12-19T20:24:12.651123200Z
EventRecordID17413
Correlation
-Execution
[ ProcessID]4
[ ThreadID]8
ChannelSystem
ComputerDESKTOP-DGJCFE5
-Security
[ UserID]S-1-5-18
-EventData
BugcheckCode0
BugcheckParameter10x0
BugcheckParameter20x0
BugcheckParameter30x0
BugcheckParameter40x0
SleepInProgress0
PowerButtonTimestamp0
BootAppStatus0
Checkpoint0
ConnectedStandbyInProgressfalse
SystemSleepTransitionsToOn0
CsEntryScenarioInstanceId0
BugcheckInfoFromEFIfalse
CheckpointStatus0
0 Likes
vgchat
Adept II

Hi there, are you doing any kind of overclocking to your ram, cpu or graphics card?  And on that note, can you post what your cpu & ram are running at according to the bios?  Also, posting which bios you're on could be helpful.

0 Likes

Hi,

All settings are at stock for CPU, ram, and GPU. 

CPU 3.7 ghz

RAM 2.133

Bios version 7B85v1B. It is the most recent and up to date bios for the MB

I just tried setting the RAM speed to DDR4 3000 in the mobo, and that seemed to create a lot of issues. After setting it to DDR4, the fan speed of the CPU ramped it self up well beyond the normal fan curve, even though temperatures were normal (45 degrees C). On the next boot up, the MoBo automatically launched its own Debugging feature, and it ended up freezing there. I hard reset the system and reverted the ram speed to AUTO, and it's gone back to normal.

0 Likes

manveerj, I should have asked for a screenshot of Ryzen Master (RM) - simply drag-n-drop the image into your reply.  Also post a screenshot of CPU-Z, MB tab showing BIOS/AGESA versions.  How often does this happen?  Could you run with only one stick of memory to see if it fails with one but not the other?  Thanks and enjoy, John.

0 Likes

Hope you are having a happy holidays. 

I have tested both sticks of RAM individually. It crashed with both. I read somewhere that MSI MBs were optimized for slots 2 and 4 (mine were originally in 1 and 3), and it crashed again. The memory is running with XMP disabled currently.

Ryzen Master and CPU Z SS below

pastedImage_2.pngpastedImage_1.png

0 Likes

Thanks, manveerj.  Please stop running PBO.  Do a Clear CMOS.  Run a single core test of Cinebench R20.  The RM looks OK except for the PBO.  Post an RM SS when running R20, but please this time, do not cut off the bottom.  Thanks and enjoy, John.

0 Likes

Cinebench single core score was a 412. CMOS was cleared by touching a screwdriver to the two jbat pins for 10 seconds. Ryzen master screenshot attachedpastedImage_1.png

0 Likes
hardcoregames_
Big Boss

reset your BIOS and while you are at it check for an update

your RAM may not be suitable, some RAM does not work well with AMD

0 Likes
cosmicdance
Elite

Check that your RAM is listed under your morherboard's QVL (qualified vendors list) to endure it is fully compatible.  

Also run the Windows Memory Test to check your RAM isn't faulty.  

Andy

0 Likes

Already ran Win Mem Test with 0 errors.

It's Corsair CMK16GX4M2B3000C15 which shows up on the MSI b450 website here. Support For B450 GAMING PRO CARBON AC | Motherboard - The world leader in motherboard design | MSI G... 

However, this is the first possible logical error I've found. The Samsung chipset for the RAM seems to be the only one that works dual channel. However, I can't seem to find a way to see what Version my RAM is?

0 Likes

manveerj wrote:

Already ran Win Mem Test with 0 errors.

 

It's Corsair CMK16GX4M2B3000C15 which shows up on the MSI b450 website here. Support For B450 GAMING PRO CARBON AC | Motherboard - The world leader in motherboard design | MSI G... 

 

However, this is the first possible logical error I've found. The Samsung chipset for the RAM seems to be the only one that works dual channel. However, I can't seem to find a way to see what Version my RAM is?

RAM is mass produced so there is not much versioning. The binning is largely to detect duds.

0 Likes

At this point I can't think of a logical reason to keep this horrible processor and not switch to intel

0 Likes

most of the problems with RAM is due to the BIOS faults

I have to overvolt my memory to stabilize it

0 Likes

I manually increased voltage from the auto setting in the BIOS (which had it set to 1.212), to 1.35, and it is still crashing

0 Likes

try 1.4v

0 Likes

Crashed

0 Likes

then next is to try relaxing the memory timing a step at a time

0 Likes

That's such a ridiculous expectation for a first time builder who didn't even want to overclock. How the hell do I even start learning how to relax timings

0 Likes

if the BIOS defaults are not working, check for a BIOS update and then read manuals on memory galore

0 Likes
manveerj
Journeyman III

I have replaced the ram with gskill trident z 3200 c16 ram. It has still crashed. It is clear the processor is simply garbage. I will be sure to leave a review on every possibly site as to how bad this processor is.

0 Likes

manveerj wrote:

I have replaced the ram with gskill trident z 3200 c16 ram. It has still crashed. It is clear the processor is simply garbage. I will be sure to leave a review on every possibly site as to how bad this processor is.

All I know is that AMD processors are more picky with memory compared with the Intel processor, not sure if it is a BIOS issue or what

0 Likes

I don't know why you keep saying bios issue when the same error has occurred under the previous bios and the updated bios. This is very clearly simply a terrible product from AMD. They have lost a customer for life and I will be sure to tell everyone I know not to buy these shoddy products either

0 Likes

RAM is initialized in the BIOS.

0 Likes

The only thing you didn't try was changing the speed to 2933mhz right? I had a problem like this where it crashed when I turned XMP on and it was set to 3000mhz. I saw on the website for the 2700X that it can handle memory up to 2933mhz so I changed the speed to 2933mhz and it works perfectly. Not hard at all to do, just do your research and learn. It's not the processor that's the problem, it's most likely the ram speed.

0 Likes

bro any solution i have same issue with this processor

0 Likes

I am having the same issue with my 2700x...

0 Likes

answer is here : https://steamcommunity.com/app/8930/discussions/0/1693788384127278334/?ctp=2

solution is:

 setting MaxSimultaneousThreads = 12 in the file .local/share/Aspyr/Sid\ Meier\'s\ Civilization\ 5/config.ini

 

0 Likes