Showing results for 
Search instead for 
Did you mean: 


Journeyman III

2700X Infinite errors

Hello fellow AMD fans.  My third Ryzen build is not a very successul one, unfortunately. 

Occurence:  I logged in Wednesday morning and went through my usual rounds of work related tasks.  I walked away from the PC with Outlook, Excel and IE running.   Went out for coffee, maybe 2 hrs.   Came back and of course the monitors had gone to sleep, although the PC was running, all LEDs, Fans and such were running.  So I tapped the space bar - nothing.  Clicked the Mouse - nothing.   Noticed that all LEDs on the Keyboard and the mouse were NOT lit up.  Hmm...   Let it sit for a minute while I pondered the problem.   Repeated the steps above - nothing.  Initially I started thinking about a failed WU w/oo a restart.  I said NO, my computer has always reset with new WUs and I just did this on Sunday.  Can't be a bad update, or could it.

Ok, so here we go - I pressed the Reset button on the case.  Computer Rest itself, and presented a failed Post Error.  So I entered the BIOS F1, and checked everything out.  Keyboard now works in BIOS, mouse is responding to the BIOS GUI, all appears well.   Save and Exit, she resets and black screen, with a white QLED on the mobo.  Hmm, that means bad VGA.  That's weird.   So I reset it again, and the White QLED goes away, BIOS loads, Post Error again, so I went back to BIOS, Loaded Optimized settings with the mouse and KB working again, and Save & Exit.

After loading Optimized Settings, it loads the BIOS, boots to Windows Logo and nothing!  The Keyboard and Mouse immediately shut off, and I am dead with the Win Logo on my monitor.  (I let it sit for about 15min and then I repeat steps above, and the same White QLED presents itself, so I reset again, and she Fails POST.  Bad GPU or Bad CPU??  

I've gone through this many times with an occasional Windows Repair screen appearing (I always let it run for 15min before I resort to Resets), except the Keyboard and Mouse always turn themselves off immediately and fail to respond to any USB Port, Front or Rear.  Yeah - it's been a long weekend.  I have attempted using different combos of USB ports with various KBs and Mice.  I have plugged in the KB and Mice into other computers and they all work fine. So....

I begain swapping DRAMs, then GPU, Removed the Sound Card, tried one DRAM stick at a time, tried 2 at a time, all of these in single sequence so as not to do too much at once, but in an attempt to isolate one single problem.  I then concluded something is bad with the mobo!!??   But before I bought the B450F shown below, I plugged in a Win10 USB Bootdrive and went for F8.  Reset again, NOPE - denied, the keyboard and mouse shutoff without allowing access to the USBs.  Are the USB I/Os gone?  ...Is this even possible?  She's been running fine for 6 months since I built her.  All the clocks in the house are fine, no power outages while I was gone.  (I NEED AN APC) 

The matrix you see below is original "potential problem" parts on the left and newly purchased trouble-shooting parts on the right.

[Original Parts / Attempted ReplacementPart]

Win 10 Pro (Full) / Null  

Ryzen 7 2700X @4.1 / Null  (I do have a spare 1700X I can throw in with a new SSD to try, just haven't done it)  

Corsair TX750M Gold

Asus ROG Strix X370-F (gaming) / ROG Strix B450-F (gaming)

32GB Corsair Dominator 3200 / 32GB GSkill F4-2400

TitanX 1080ti FE  / GeForce GTX 2060

Creative SB AXE5  / Removed

Dual Samsung 860s (1TB ea) / Null

So, I have successfully been presented with the same errors I explained above with all of these new and used parts in one sequence or another.  Only thing left you say is the SSDs and the CPU?  So I pulled the plug on the SSDs, Reset the CMOS all together and plugged in an old SATA I had. - SAME ERRORs!!!  I can't even load a USB Boot Drive with a different HDD on the mobo.

Tonight's Tasking:  My next step is to install an NvME and setup in Raid to see if I can load Win10 that way.  

Is it possible the CPU is bad?  Would a bad CPU present the White QLED for 2 GPUs???

I have now pulled the SSD, plugged it into this laptop via USB adapter and have access to the C:/.   If anyone knows of a hidden folder with secret logs - I will post them.   If you have a secret test other than chkdsk, scandisk, dism, or other error checking, share the knowledge and I will troubleshoot the attached main drive with this laptop.


1 Reply

Normally if it doesn't POST your motherboard should indicate either with a Trouble code or Trouble LED or BEEPS to let you know what is causing the computer from not Posting.

One way is to remove/disconnect everything from your motherboard except your CPU, GPU and one RAM Module and see if it boots up normally. This will eliminate any incompatible or defective hardware that is connected to the motherboard. It will also narrow down the hardware to troubleshoot to the Motherboard, PSU, GPU, CPU and RAM.

Of course, also have your keyboard and mouse connected. I would suggest connecting it directly to rear of the Computer with an adapter, in case you have a USB or Wireless Mouse and Keyboard.

Sounds like you have a hardware that is failing since it worked fine in the past or you installed a driver or update that is incompatible with a hardware in your computer.

You can always see if everything works in Safe mode. It you still have problems in Safe Mode than it probably is a good indication of hardware issues. IF everything works fine in Safe Mode, try logging in a "CLEAN" Windows Desktop ( ). This eliminates all 3rd party drivers and programs except Microsoft. If it works fine in a CLEAN Windows desktop, then you can start "Enabling" some of the startup programs to determine which one is causing a problem.

But since you mentioned it won't even POST at times, sounds like a hardware issue, in my own personal opinion.