cancel
Showing results for 
Search instead for 
Did you mean: 

Processors

arekku
Journeyman III

Re: 1950x not booting for the first time, tried everything

My RAM does match the 16g sticks listed in that table.

Tried every RAM configuration I could think of and no change.

0 Kudos
elstaci
MVP

Re: 1950x not booting for the first time, tried everything

It is beginning to seem, in my personal opinion, you either have a defective CPU or Motherboard.

You can find out if AMD believes your CPU is defective by filling out a AMD RMA REQUEST from here: AMD Warranty Request Form .

Also I would contact MSI Support and open a Support Ticket and see if they believe your Motherboard may be defective.

Whatever you do, post back what you did to resolve your issue. Might help someone in the future.

0 Kudos
jburb
Journeyman III

Re: 1950x not booting for the first time, tried everything

arekku, check the QVL list for your mobo; I don't see your memory lsited.

jburb

0 Kudos
botkop
Journeyman III

Re: 1950x not booting for the first time, tried everything

I had the same problem, and it drove me close to insanity.

Maybe this will work for you too. It's all about the FOXCONN bracket. I'm not sure which bracket your mobo has.

I noticed that the CPU when locked in the FOXCONN bracket was not 100% horizontal.

I looked closely from screws 2&3 in the direction of screw 1, and noticed that the CPU on the side of screw 2 was more elevated than on the side of screw 3.

By applying an inordinate amount of force on screw 2 while tightening it, I was able get to the CPU level, and from then on it started working.