cancel
Showing results for 
Search instead for 
Did you mean: 

OpenCL

eddhunter
Journeyman III

CodeXL support question.

Jump to solution

CodeXL release notes says "An AMD GPU (Radeon HD 5xxx or newer) or APU is required".

Does CodeXL work on the mobile gpus(5xxxM, 6xxxM, 7xxxM, 8xxxM)?

0 Likes
Reply
1 Solution

Accepted Solutions
himanshu_gautam
Grandmaster

Re: CodeXL support question.

Jump to solution

Although I have not used it myself.

Yes. It should work with mobility devices. Do you see otherwise?

View solution in original post

0 Likes
Reply
3 Replies
himanshu_gautam
Grandmaster

Re: CodeXL support question.

Jump to solution

Although I have not used it myself.

Yes. It should work with mobility devices. Do you see otherwise?

View solution in original post

0 Likes
Reply
eddhunter
Journeyman III

Re: CodeXL support question.

Jump to solution

No. I do not see it otherwise. It will be better to have this info on the release notes.
I've asked, because i'm currently looking for a laptop capable for opencl development.

0 Likes
Reply
dorono
Staff
Staff

Re: CodeXL support question.

Jump to solution

Hi eddhunter,

Point taken. The release notes for the next version will mention this.

0 Likes
Reply