cancel
Showing results for 
Search instead for 
Did you mean: 

OpenCL

boxerab
Challenger

AMD APP plugin and Visual Studio 2013

Jump to solution

I just installed the AMD APP 3.0 Beta on my system. I used to use the Intel SDK, but I uninstalled it.

I notice that the plugin is not loading in visual studio.  I do get

"CL Convert to and from to a project for OpenCL API"

option when I right click on the project, but when I choose this option, I get the following message:

"The Add-in supporting this command could not be loaded....."

Thanks,

Aaron

0 Kudos
Reply
1 Solution

Accepted Solutions
dipak
Staff
Staff

Re: AMD APP plugin and Visual Studio 2013

Jump to solution

Hi Aaron,

I guess, you are getting this error because "OpenCL™ API Offline Compiler plug-in for Microsoft Visual Studio IDE", which is part of Intel SDK, is missing. Though I've never used this feature personally, however after some searching I found following links which may be helpful for you.

Converting Existing Project into OpenCL™ Project

OpenCL™ API Offline Compiler plug-in for Microsoft Visual Studio* IDE

visual studio 2010 - OpenCL: Intel -Generating Intermediate Program Binaries with Offline Compiler -...

Regards,

View solution in original post

0 Kudos
Reply
2 Replies
dipak
Staff
Staff

Re: AMD APP plugin and Visual Studio 2013

Jump to solution

Hi Aaron,

I guess, you are getting this error because "OpenCL™ API Offline Compiler plug-in for Microsoft Visual Studio IDE", which is part of Intel SDK, is missing. Though I've never used this feature personally, however after some searching I found following links which may be helpful for you.

Converting Existing Project into OpenCL™ Project

OpenCL™ API Offline Compiler plug-in for Microsoft Visual Studio* IDE

visual studio 2010 - OpenCL: Intel -Generating Intermediate Program Binaries with Offline Compiler -...

Regards,

View solution in original post

0 Kudos
Reply
boxerab
Challenger

Re: AMD APP plugin and Visual Studio 2013

Jump to solution

Yes, that was indeed the problem. I had uninstalled the Intel SDK, but Visual Studio was still looking for it.

0 Kudos
Reply