cancel
Showing results for 
Search instead for 
Did you mean: 

OpenCL

Highlighted
Journeyman III
Journeyman III

AMD APP Installer Error - 404 fetching underlying MSI

I'm trying to install the APP SDK 3.0 for Windows (10, 64 bit) using the install manager from here:

http://developer.amd.com/amd-accelerated-parallel-processing-app-sdk/

Using the web installer is failing and the error logs are reporting a 404 error for the underlying MSI URL (full error log below):

http://amd-dev.wpengine.netdna-cdn.com/app-sdk/installers/APPSDKInstaller/3.0.130.135-GA/web/x64/AMD APP SDK 3.0.msi

Hitting the same URL in a browser gives a 404 as well.

Using the install manager to download the 'full' installers results in creating two 1KB files, which also won't run. Opening with a text editor, the content is as follows:

{"name":"NotFound","message":"Page not found","code":404,"className":"not-found","errors":{}}

Is it possible there is something wrong with the CDN serving up the underlying MSI files? Is anyone else seeing problems? And is there any way I can get a copy of those MSIs?

Here is the log output from the web installer.

=== Verbose logging started: 19/07/2017  23:52:59  Build type: SHIP UNICODE 5.00.10011.00  Calling process: C:\Windows\SysWOW64\MSIEXEC.EXE ===

MSI (c) (60:C4) [23:52:59:914]: Font created.  Charset: Req=0, Ret=0, Font: Req=MS Shell Dlg, Ret=MS Shell Dlg

MSI (c) (60:C4) [23:52:59:914]: Font created.  Charset: Req=0, Ret=0, Font: Req=MS Shell Dlg, Ret=MS Shell Dlg

MSI (c) (60:80) [23:52:59:931]: Resetting cached policy values

MSI (c) (60:80) [23:52:59:931]: Machine policy value 'Debug' is 0

MSI (c) (60:80) [23:52:59:931]: ******* RunEngine:

           ******* Product: http://amd-dev.wpengine.netdna-cdn.com/app-sdk/installers/APPSDKInstaller/3.0.130.135-GA/web/x64/AMD APP SDK 3.0.msi

           ******* Action:

           ******* CommandLine: **********

MSI (c) (60:80) [23:52:59:931]: Using WinHttp to perform URL download

MSI (c) (60:80) [23:52:59:931]: File path is a URL. Downloading file. . .

MSI (c) (60:80) [23:52:59:936]: Msi WinHttp: Performing auto proxy detection

MSI (c) (60:80) [23:52:59:937]: MSI WinHttp: Proxy Settings Proxy: (none) | Bypass: (none) | AccessType: 0

MSI (c) (60:80) [23:53:00:262]: StatusCode is:[404]

MSI (c) (60:80) [23:53:00:262]: Download of URL resource http://amd-dev.wpengine.netdna-cdn.com/app-sdk/installers/APPSDKInstaller/3.0.130.135-GA/web/x64/AMD... failed with last error 2

MSI (c) (60:80) [23:53:00:262]: MainEngineThread is returning 2

=== Verbose logging stopped: 19/07/2017  23:53:00 ===

0 Kudos
Reply
1 Reply
Highlighted
Staff
Staff

Re: AMD APP Installer Error - 404 fetching underlying MSI

0 Kudos
Reply