cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics

koopachaloopa
Journeyman III

YCbCr 4:2:0

Hello. I don't know if it's Windows or AMD, but I can no longer turn on HDR on Windows. Some games recognize that my display is HDR compatible such as Doom Eternal. My display is the Samsung Q80 and it is HDMI 2.1 compatible. My GPU is the AMD 6800xt and it is connected with a certified HDMI 2.1 cable directly to the TV. When I try to turn HDR on Windows it just flicks back to OFF and stays OFF. This only happens in 120hz mode, if I set the refresh rate of the TV to 60hz then I can turn HDR on. This only started happening in the last month or so. When I go to AMD Radeon Software under color depth there is only 8bpc to choose from and nothing else. Under pixel format there is only YCbCr 4:2:0 and nothing else. I think this is the problem and as I am typing this, it looks to be an AMD issue. Is there something I can do? I am running the latest AMD drivers 21.9.2 and my TV is updated as well.

3 Replies

Hello,

 

Generally turn off any display processing as they generally cannot compete with the the performance capabilities of a dedicated GPU. This is why in most cases even with consoles they provide a "Game Mode" which disables the onboard processor. 

Anyone seeking to use a HDTV, I highly recommend reading the various information that can be found at Rtings @ https://www.rtings.com/tv 

Topics covered will be HDR, response times and overall reviews.

X570 Taichi, Ryzen 3600XT, 32G of F4-3400C16D-16GSXW, XFX RX5700, NH-D15 Chromemax.black, Fractal Design R5, SilentWings 3 case fans, Intel 660P M.2 1T, WDS256G1X0C M.2 256G
0 Likes

Hello,

You really shouldn't be having any issue's that I can see from the information that I was able to check on at Rtings. In fact that state that the display natively functions at 120Hz and has FreeSync to which I quote, "The Samsung Q80A has native FreeSync support to reduce screen tearing. It automatically works with a compatible device when Game Mode is enabled, and there aren't any issues with it." Assuming there wasn't a revision that I missed somewhere.

reference @ https://www.rtings.com/tv/reviews/samsung/q80-q80a-qled#page-video 

X570 Taichi, Ryzen 3600XT, 32G of F4-3400C16D-16GSXW, XFX RX5700, NH-D15 Chromemax.black, Fractal Design R5, SilentWings 3 case fans, Intel 660P M.2 1T, WDS256G1X0C M.2 256G
0 Likes
Moonlacer
Journeyman III

I am having this same issue with a Samsung TU8000 50" TV and an RX 6750xt GPU, did you ever find a fix for this? My issue is actually slightly different because Windows doesn't even recognize that my TV is HDR compatible. My Pixel Format setting is also stuck at YCbCr 4:2:0 with no other settings. I just upgraded from an RX 480 4gb that didn't have this issue in any way. I would like to use Full RGB as the Pixel Format, because of the high accuracy of the colors.

Please let me know if/how you solved this issue, thank you

0 Likes