cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics

pato05
Adept II

Re: Windows not booting after instaling latest drivers.

@elstaci I switched it, installed drivers, and it crashed, rebooting. Then though at boot it did hang, but didn't crash/reboot again.

Also I finished Memtesting my RAM, no errors at all.

I also tried disabling Freesync, but it didn't help.

0 Kudos
pato05
Adept II

Re: Windows not booting after instaling latest drivers.

@mackbolan777 I finished doing everything as you said, I installed the 20.8.3 driver (couldn't install the 20.4.2), after I ran CCleaner, I ran a Memtest, no issues at all. I removed my M.2 drive and installed windows on a SATA SSD, did viceversa too, everything as a 100% clean installation. Also I used the latest 20H2 update, but nothing seems to be working. Also switched vBIOS to silent as suggested by @elstaci. I don't know what else to do. So I am starting to think that it is really dead hardware, how am I getting a video output though...

I also contacted Sapphire support, and I am currently waiting for an answer.

0 Kudos
mackbolan777
Forerunner

Re: Windows not booting after instaling latest drivers.

@pato05 

It is strange but one last possibility is not enough power. Your card won't draw the high wattage until you install the driver. Try a different PSU, because without an amp clamp on a multi-meter you won't be able to tell if the PSU is putting out what the card needs. It could be a defective card, like a bad VRM on it, which would cause no video post driver install. A remote possibility is if you are dual-booting using CSM enabled, it could be a problem as AMD cards prefer strict UEFI. Nothing is unsolvable, some problems take longer than others to isolate. It does seem more like a power issue of some kind, either PSU or card being defective at power delivery. If all checks out, the last thing would be the motherboard itself being defective in the PCIe area or VRM. Keep us posted.

"It worked before you broke it!"
0 Kudos
pato05
Adept II

Re: Windows not booting after instaling latest drivers.

@mackbolan777 At this point, I really think myself it is a power issue, I am not running in BIOS compatibility, but just in UEFI mode. I am going to try the card on another PC tomorrow, and hope that it is the power supply. Thank you all for your help, I'll keep you updated as soon as I discover anything.

pato05
Adept II

Re: Windows not booting after instaling latest drivers.

This is becoming even more strange, today I installed lastest optional drivers (21.1.1), and somehow, it managed to completely install the drivers, and I got it to reboot. Then it died again, but booted successfully. Then, it died again, and had to try 10 times to get it to boot. I looked into "Event Viewer" and found something referring to bluetooth drivers(?), I do not see how that could be related (since it is just an usb device), but I installed the drivers anyways. Also I found some other references to various services (Xbox server, VMSP service) and damaged sectors in the file system, but I think it is because of the computer crashes.

0 Kudos
mackbolan777
Forerunner

Re: Windows not booting after instaling latest drivers.

You're killing your OS at this point with crashes. You will want to do a new install of Windows soon. Backup anything you want to keep like Documents, Downloads, the usual "Library" items, I back up the Desktop because I save some stuff there. Any moment you will wind up unbootable and you'll need to connect the SSD/HDD to another PC to retrieve anything readable.

That said, did you try the card on another PC yet? A shorted or bad USB device can absolutely cause issues like yours. A bad keyboard, mouse, Wi-Fi module, anything that plugs into the USB ports. I had a broken USB port on my one case and had all kinds of weird things happening until I found the plastic tab was broken to one side and had shorted 2 pins. Unplugged the case's hub for the front USB and all was fixed.

Something like that could very well be causing your problem. Check internally for bent pins at the USB headers on the board, RGB headers, fan headers, front panel, etc. Broken SATA connector is a possibility. Tilt the PC around , unplugged, listen for anything rattling, could be a screw or something. Never know.

"It worked before you broke it!"
0 Kudos
Frozst
Journeyman III

Re: Windows not booting after instaling latest drivers.

Same issue here.

I installed the combo drivers instead and all good.

Well done AMD.

0 Kudos
pato05
Adept II

Re: Windows not booting after instaling latest drivers.

@mackbolan777 I fortunately have nothing important on the PC meaning I can reinstall Windows 10 whenever I want. Thinking it was a power issue, I runned a Passmark benchmark, and GPU was at 100% with 100W power consumption (from the Radeon Software), but it didn't crash. I could try unplugging the bluetooth usb device to see if this solves the issue, also I have no screws inside the PC (I was really careful when building it, because I knew that would short the mobo) and I checked again

Also I sadly couldn't get to test it on another PC, I am trying to get a friend to test it on his PC though, I'll just need to wait.

Now that I think about it, I heard a bzzz sound coming out from something inside (particularily when running games/benchmarking, perhaps the GPU, but I am not sure), is this normal or could this help out in isolating the problem?

0 Kudos
pato05
Adept II

Re: Windows not booting after instaling latest drivers.

@Frozst I highly doubt it is a drivers issue at this point, but I would appreciate if you could link me these drivers, trying does not hurt anyways.

0 Kudos
Frozst
Journeyman III

Re: Windows not booting after instaling latest drivers.

@pato05 When you go to https://www.amd.com/en/support you can either download the Radeon drivers or click on Auto Detect and will download a small installer with the AMD chipset (if you have an AMD CPU of course...). Otherwise the Radeon software will only install the GPU drivers etc.

In my case, doing the standalone GPU drivers would leave my screens black during install and I would have to start my PC in safe mode to recover.

However, doing the auto detect route will work fine.

XFX R6800 is not stable though, 2 crashes today while browsing. Black screen, PC freezes and all fans at max speed.

I will install the certified drivers instead and if that doesn't solves the issue I will return the card.

0 Kudos