cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics

japanat
Journeyman III

Why the r7 240 doesn't support vce 1.0?

A friend of mine gave me a graphics card to test and to find what card is it.
I found that it is a r7 240 2gb, and disappointingly, I found that it doesn't have VCE, even the 1.0 version.

I wonder why, since it should still be a GCN 1.0 chip, and even if you can't really play decently any recent game, it could've be used for encoding/transcoding, at least in h264...

Thanks in advance for correct answers.

Tags (2)
0 Likes
4 Replies
sakuramichitsuki
Adept III

Re: Why the r7 240 doesn't support vce 1.0?

Are you sure that the R7 240 supports VCE?

The relevant information listed in the wiki is as follows:

VCE 1.0[edit]

As of April 2014, there are two versions of VCE.[1] Version 1.0 supports H.264 YUV420 (I & P frames), H.264 SVC Temporal Encode VCE, and Display Encode Mode (DEM).

It can be found on

  • Piledriver-based
    • Trinity APUs (Ax-5xxx, e.g. A10-5800K)
    • Richland APUs (Ax-6xxx, e.g. A10-6800K)
  • GPUs of the Southern Islands generation (GCN1: CAYMAN, ARUBA (Trinity/Richland), CAPE VERDE, PITCAIRN, TAHITI). These are
    • Radeon HD 7700 series (except HD 7790 with VCE 2.0)
    • Radeon HD 7800 series
    • Radeon HD 7900 series
    • Radeon HD 8570 to 8990 (except HD 8770 with VCE 2.0)
    • Radeon R7 250E, 250X, 265 / R9 270, 270X, 280, 280X
    • Radeon R7 360, 370, 455 / R9 370, 370X
    • Mobile Radeon HD 77x0M to HD 7970M
    • Mobile Radeon HD 8000-Series
    • Mobile Radeon Rx M2xx Series (except R9 M280X with VCE 2.0 and R9 M295X with VCE 3.0)
    • Mobile Radeon R5 M330 to R9 M390
    • FirePro cards with 1st Generation GCN (GCN1)
0 Likes
japanat
Journeyman III

Re: Why the r7 240 doesn't support vce 1.0?

You didn't read correctly, I asked why the r7 240 DOES NOT contain VCE!

0 Likes
goodplay
MVP

Re: Why the r7 240 doesn't support vce 1.0?

If you want a detailed technical answer, might be better to use https://support.amd.com/en-us/contact/email-form

Ryzen 5 5600x, B550 aorus pro ac, Hyper 212 black, 2 x 16gb F4-3600c16dgtzn kit, Aorus gen4 7000s 2tb, Nitro+RX6900XT, RM850, Win.10 Pro..
0 Likes
japanat
Journeyman III

Re: Why the r7 240 doesn't support vce 1.0?

Thank you.

I guess nobody here knows the answer, anyway...

0 Likes