Showing results for 
Search instead for 
Did you mean: 


Journeyman III

Weird blurry effect during dark scene (AC odyssey, The Forest, ...)

Issue Description :


I recently switch from 1070 Ti to Vega 64. I'm happy with this card exept this bug (1070 Ti didn't do it). When games become dark (night, cave, etc ...) each edge become blurry and brightier (on character, wall, folliage). I saw this bug on "AC odyssey" and "the Forest". I also play "Rainbow Six siege" which don't have this bug.

I try lots of thing to solve this on AC odyssey. HDR, Anti-aliasing, occlusion ambiant don't solve this bug. Game settings are on Very-high and freesync 2 HDR is on. Radeon settings are on default.

I try to record it with Radeon Live but strangely the recorded video doesn't show the bug. So I recorded it with my phone. Here is the full video and two screenshot taken from these videos :


YouTube Annotation 2019-03-22 133243.jpg

Annotation 2019-03-22 133438.jpg

I don't know how this bug is called (is it ghosting ?) so I don't succeed to find a solution on google. I hope you can help me.

Best regards,

Hardware :

Motherboard  - MSI Z170 Gaming Pro carbon

CPU - I7 6700K

RAM - 16 Go G.Skill Ripjaws V 3000 MHz

SSD - 850 Evo 250 Go (the game is on this SSD)

GPU - Sapphire Nitro+ VEGA 64

Monitor - Samsung C27HG70 (Freesync - Ultimate Engine is on)

Cable - Displayport 1.4

Software :

Windows 10 Pro - 1809

Radeon Software 19.3.3

3 Replies

A few things come to mind. The first is that the problems are isolated to the games. Otherwise you would be seeing this happen with many things on your system.

In the games that exhibit the flaw, is there an option to change from DirectX to OpenGL? If so, I would see if that does anything to help. Another thing to check is the game settings in Adrenalin. For each game that has this problem, go to that game's properties in Adrenalin. For every featuree in Adrenalin, see if the feature has as option for Use application settings. There really are a lot of options to choose and tweak. See if anything there can resolve the problem.

One last thought would be to check any forum for each of the games. It may be there is some bug in the game and the developer has a patch. I have read on this forum where many people have a game that does not work correctly with some model of AMD GPU. There were so many people with the fault that is was obvious the game had something that needed to be fixed.

Please post back as others may need this assist, and I curious what you find.


First of all, thank you for your really fast answer !

I finally figure out why there was this blurry effect. I will disappoint you a bit, it's none of what you suggest :/ There was one obvious thing I didn't try ... it was Freesync. I disable it in radeon settings and it was gone ! My problem was "solved".

Nonetheless, I like Freesync. So I made some research. The real problem is the screen itself.

To understand why, you have to know that the Freesync range for this screen is 48 to 144 Hz (if "ultimate engine" selected on OSD). This low range is achievable thanks to AMD which introduce LFC (Low Framerate Compensation). This technology consists in pushes more voltage on your LCD. The drawback is it creates overshoot which result in reverse ghosting (it's the name of this blurry effect). I found other people with the same problem here : samsung forum (Valkyrie Shana answer is interessting)

I read on other forum that LFC needs : High-freesync range / Low-Freesync range > 2.5 (i.d 144/48 = 3). So my idea was to use CRU to be under that ratio. I try to put my screen on 120 Hz and change Freesync range to 51 - 120 Hz ( 120/51 = 2.35) but it doesn't work. I had less reverse ghosting because my panel was on 120 Hz mod (there is less overshooting if I understand properly ... I can be wrong ! i'm not monitor engineer ^^)

The other way to fix reverse ghosting is to have more fps. At 80+ fps, it totally disapear. The problem is, I am playing Assassin's creed Odyssey and unless you have a war--machine from the futur, it's hard to have more than 70 fps ....

So to sum up, the best solution is to disable Freesync

In closing I bought a 400$ monitor to enjoy Freesync2 and HDR and it sucks at both ! (yep, HDR is not awesome at all !) I will never buy samsung again ! I'll try to email their support and if I have good news, I will add it to this discussion.

P.S English is not my mother tongue, so sorry if I use wrong expression or word

I marked your reply as useful. I would not have guessed FreeSync to be an issue. As for Samsung, they are not may favorite company to deal with. As a rule, if there is another vendor that makes a comparable product, I go there first and pass up the Samsung. I do know from some other forums and groups I belong to that HDR can be a hassles to get correct.

If you are looking for a decent monitor I would take a look at AOC. I have an AGON model and it appears to be working well. Even with that said, I do see some flickering when in desktop mode, but I don't see it in games. But nothing is perfect I suppose.

Your English was well enough for me to perfectly understand what you were trying to convey. I am glad you resolved your problem.