Showing results for 
Search instead for 
Did you mean: 


Journeyman III

Wattman/Afterburner/OverdriveNTool doesnt apply any voltage changes on Vega 56

Any idea how to fix it? Wattman/Afterburner/OverdriveNTool doesnt apply my undervolt settings, no matter what i set it to. The only thing that helps is crashing the driver (setting core clock to something like 1900, then driver crashes and after the crash i can apply my UV settings, all works like a charm). Every other setting works - core clock, power limit, etc., only voltage is stuck at 1.15v and thats way too high for my reference Vega. Fresh windows start etc. doesnt help...Tried 19.11.2 drivers as well as 19.6.3 (pre-navi), 19.9.2 WHQL. It's annyoing that after every pc restart i have to crash the driver, then apply my UV setting again...

8 Replies
Journeyman III

bro, have you read what i wrote in the thread? i know how to use wattman, my problem is that its not applying any voltage changes. i can set my voltage to any value in wattman (or afterburner/overdriventool) and click the 'apply' button and wattman setting are showing it at ex. 0.950v, but it will stay at 1.15v when i check it in the hwmonitor/gpuz/etc and the card throttles.


Sorry, I will delete my previous reply then.

if you have Afterburner installed with Wattman at the same time, may be uninstall, for troubleshooting purposes, Afterburner and see if Wattman retains its settings. Also Overdrive. 

Another words just have Wattman and no other software that might interfere with Wattman's settings. Otherwise I am out of suggestions.

EDIT: One more suggestion if Wattman still is unable to retain settings after rebooting. Open a AMD SERVICE REQUEST from here:   if you haven't done so yet. See what they recommend. It probably won't be very helpful but no harm in asking.

Adept I

i have a non-ref vega 56, currently using 19.9.2

-whats the temperature you are fetching? 

-uninstall all the 3rd party tuners Afterburner/OverdriveNTool
-use DDU uninstall in safe mode then install new drivers 19.11.3


Which non reference Vega 56?
I have a PowerColor RX Vega 56 Red Dragon with Samsung HBM2.

I will be benchmarking it against an R9 Fury X with HBM overclocking enabled to see how far apart these GPUs really are in performance.

I have not seen any problem applying undervolting to the PowerColor RX Vega 56 Red Dragon with AMD Drivers up until ~ 1 month ago.

I suggest you follow:

shawntyq advice first.


Journeyman III

I am in same boat here, I have MSI Vega 56 and no setting works in Global wattman whatsoever for gpu.

I have tried reset windows but no use.


i solved it by setting custom reg file file generated by OverdriveNTool


Can you please send the instructions on how to do it?