Showing results for 
Search instead for 
Did you mean: 


Journeyman III

VERY LOW Fps only in fortnite with a brand new RX 6600

My friend recently bought a new pc with the following specs:

Ryzen 7 5700g

Msi B550m WiFi motherboard 

16gb DDR4 3200mhz RAM (2x8gb)

Radeon RX 6600

He has been having severe performance issues in fortnite since he got it. After downloading the lastest drivers (22.6.1), he downloaded the game and opened it with a message telling him that the driver he installed has known issues and to downgrade to 22.2.2. He ignored it and started playing the game on medium settings at 1440p with 20-40 fps in game. After that, we tried to install the driver they specified with no change in fps. We tried the lowest settings possible and the highest settings possible also with no change in fps. We tried to reinstall the game with no change. To compare, he played fall guys on the lastest drivers at 1440p capped at 165fps with no issues, gpu usage was almost always above 90%. Why is this happening? Is it faulty drivers? How can I find a fix? 

3 Replies

I guess your friend hasn't got a clue what their doing. and trying to help from another party is of little use. The little info you supplied is useless.

Get your friend to post the issue, with full sys. specs settings, etc.....



Ryzen 5 5600x, B550 aorus pro ac, Hyper 212 black, 2 x 16gb F4-3600c16dgtzn kit, Aorus gen4 1tb, Nitro+RX6900XT, RM850, Win.10 Pro..

your friend maybe has a APU or a old graphics card in there.. and the game is using that..

if its a laptop and it has a 6600 inside it or something or its a desktop

try checking that the BIOS is set correctly for pci express.

also ensure you have no overlays enabled or that the CPU and computer is adequate.

you maybe just need to change bios pci express or GPU or the CPU's in chip graphics APU by selecting PEG or whatever that other one was. pretty sure PEG means pci express graphics.

set it to pci express gen 4 and use the one cable with the letters 8k carved into it from the card to the TV into the ports the manual says are the fastest best ones like HDMI 2.1 or the words PC on it. dont use the game console ports. remove any hifi system from in between. REMOVE A CAPTURE CARD. or other signal repeaters. try enabling freesync. have them reset the AMD adrenaline driver to factory defaults. try installing the adrenaline driver from this AMD website if you hadnt. 

try use some of my configuration screenshots up a directory in my media fire account or try it using my config.ini text file when the game is set to all ultra. a 6600 is thousands of times faster than my 5700xt and should run anything and EVERYTHING i mean EVERYTHING EVER MADE on ultra maximum (well actually thousands of times beyond ultra) in like trillions of resolution (i use octillions).

copy the config.ini file into 4 folders like documents or pictures or SD card or make a folder called computersystem or whatever.

4 copies of it looks best on my phone for youtube or netflix or gaming of any type. i use the exact same config.ini file for PC

almost every game uses one too like genshin impact or honkai impact 3rd (those are free, give em a try if you like good for younger audiences too and on mobile and playstation) or you can see config.ini files in more adult games like assassins creed valhalla or farcry 6 but its found in the documents folder saved games dir as settings.ini in those games. or its regular config.ini file in say resident evil village. So i just made my own.. actually linux and every OS uses one and old boot disks used to too but not anymore. since it can alter graphics which may alter performance if you dont like it just delete it and empty recycle bin. its a text document like notepad or word.




Thank you for your response, 

We actually fixed the issue quite easily

We updated to the lastest bios and simply switched the rendering mode to DirectX11, since it was running on DirectX12, not the game runs smoothly with no problems