cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics

ajlueke
Grandmaster

Re: Vega 64 Coupled With Ryzen 1700 - Abnormal Performance

If I had to guess from this image, it looks like your two Vega cables are both in the bottom blue circle.  That cable spans 16pins and seems to be in one sleeve.  The upper blue circle appears to be another 8-pin cable, that is also plugged into 12V4, just like half of the 16 pin cable.  I would move the upper blue circle cable from 12V4 to 12V2, right in between the green CPU cable, and the 16 pin blue cable.  There doesn't appear to be anything on 12V2 right now.

guseppiguliano
Adept II

Re: Vega 64 Coupled With Ryzen 1700 - Abnormal Performance

ajlueke​ man plz give me some kind of IM contact so we can communicate faster... this is slow as hell... sorry... anything? Discord, Skype anything?

0 Likes
guseppiguliano
Adept II

Re: Vega 64 Coupled With Ryzen 1700 - Abnormal Performance

These settings somewhat did help... My framerates are now in the range of 60-72 FPS (with VSync off) and 52 - 72 FPS (with VSync on). The GPU utilization never crossed 79% under these settings. and what else... I think I should try to live with it.......... :/ and the radeon overlay.. wow... My keyboard's Ctrl + Shift + O buttons will fade away soon because honestly, I have to press these combinations around 5 or 6 times and then the overlay appear - with 1 or 2 Radeon Settings Force Closes... :/

0 Likes
guseppiguliano
Adept II

Re: Vega 64 Coupled With Ryzen 1700 - Abnormal Performance

ok so please have a look at the below picture for my updated PSU connections:

Blue = Motherboard

Purple = HDD

Green = CPU

Yellow = Vega

Inked17-371-060-05_LI.jpg

0 Likes
ajlueke
Grandmaster

Re: Vega 64 Coupled With Ryzen 1700 - Abnormal Performance

Yeah, I apologize.  Unfortunately, I don't really have access to discord/Skype here at work.  I can chat over those services in the afternoon/evenings when I'm back at home.  Basically I check various boards when I'm waiting for data acquisition here at work.

The FPS you are getting now sound more in line with what I would expect from Vega.  There does seem to be an issue with GTA V and the ultrawide resolution you are using.  The user in the reedit article also saw the same drop even on a GTX 1080 Ti.  As for Relive, I cannot help you there, as I haven't used it, or even installed it.

0 Likes
ajlueke
Grandmaster

Re: Vega 64 Coupled With Ryzen 1700 - Abnormal Performance

So, it looks like you have a total of 24 pins in the yellow section.  Vega uses 16pins, so one of those cables (probably the solo 8-pin) is not running the Vega GPU.  Take the solo 8-pin cable (Furthest right, in 12V4), and move it so it is right of the green and left of the larger yellow cable (into 12V2).

0 Likes
ajlueke
Grandmaster

Re: Vega 64 Coupled With Ryzen 1700 - Abnormal Performance

Any idea where that solo 8-pin cable runs?  So now, you should have your motherboard, HDD, and CPU on 12V1, a mystery 8-pin cable on 12V2, and two 8 pin cables sleeved together in 12V3 and 12V4 (for Vega GPU).

The reason I ask is, depending on what the extra 8-pin cable powers, it may be better to move your CPU over to 12V2 as well.  But either way, you should be good to bring your RAM XMP profile back online and starting with the CPU overclock again.

0 Likes
guseppiguliano
Adept II

Re: Vega 64 Coupled With Ryzen 1700 - Abnormal Performance

dstmnd89xajlueke

So, I did all what was advised:

  • 2 separate 8 pins from 2 separate 12V rails on the PSU
  • Revert the CPU OC and voltages to stock (i.e. "Auto")
  • Revert the DRAM Frequency and voltage to stock (i.e. "Auto")
  • Clean install Windows 10 with only the latest AMD Ryzen Chipset and Radeon drivers and not any other 3rd party software, whatsoever.

I have come to the conclusion that my system gives the optimum performance "intermittently". How? I've tested the following games on a fresh Winsows install, and the performance in the titles as compared with the Vega 64 benchmarks on the internet is unmatchable.

FarCry 5, Hitman (2016) and GTA V all give intermittent FPS performance with my current setup... I can't get to anywhere... really... I want someone from the AMD Official team like amdmatt​ to step in... coz I'm having a bad time for the past 3 months... :/

I also get frequent FCs of the Radeon Settings (18.4.1 as well as 18.3.4) application.

0 Likes
ajlueke
Grandmaster

Re: Vega 64 Coupled With Ryzen 1700 - Abnormal Performance

Hello guseppiguliano​,

What do you mean by "intermittent" fps?  The games randomly run at acceptable frames?  I would try turning off the shader cache found in the AMD global settings, reboot and try your tests again.  Then, switch it to "on", reboot, and try them again.  Do you notice any increase in performance?

0 Likes
ajlueke
Grandmaster

Re: Vega 64 Coupled With Ryzen 1700 - Abnormal Performance

Also, you mentioned you also see the issue with Farcry 5?  What frame rate are you getting with your setup in that games internal benchmark?  I also have Farcry 5, and I can run through the benchmark and see how our results compare.  If you could take a screen shot of the final result that would be great, I'll do the same when I get home this evening.  You can do that both before and after resetting your shader cache.