cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics

Journeyman III
Journeyman III

Sapphire RX 6800XT Nitro

Hi I am kinda lost on this. Just bought a Sapphire RX 6800XT Nitro everything was fine. When i moved it on my new rig. The fan RPM always reads 0 RPM even though fans are spinning. Fan control whether manual or fan curve set works well. The problem is it only reports 0 RPM. Have checked it on multiple monitoring software like adrenaline, HWinfo, Trixx and GPU Z it only reports 0 RPM. Also, i physically checked the card and did not found any loose connections.

*I noticed when i disable the zero rpm feature via adrenaline and then set a custom fan curve save as profile, restarted the system and it shows the intial rpm read then gets stuck on that number. (example after restart it shows 589 rpm all the while)

To summarize it, fan rpm reporting is broken but fans are functioning well.

Is this a driver issue or could be fixed with a driver update?

Tags (4)
6 Replies
Esteemed Contributor III

Re: Sapphire RX 6800XT Nitro

It could be a bug. 

I would try to install the driver again. Use the Factory Reset option and see if that helps. 

I not report the bug to AMD:

In Radeon Settings there is a Bug Report tool too you can submit the issue or

You can contact AMD support here: https://www.amd.com/en/support/contact-email-form

Good Luck!

0 Kudos
Journeyman III
Journeyman III

Re: Sapphire RX 6800XT Nitro

Thanks for the response. I did DDU ,reinstalled the driver multiple times selected factory setting, also used 3 different drivers. 12.1,11.3,11.2. It did not solved anything.  Yep, already reported this via the bug report tool hoping for a driver update would solve this.

0 Kudos
Journeyman III
Journeyman III

Re: Sapphire RX 6800XT Nitro

Try going into the radeon software and turning off the zero rpm setting,, under performance/tuning 

0 Kudos
Journeyman III
Journeyman III

Re: Sapphire RX 6800XT Nitro

Out of curiosity that card has dual bios for a performance mode and normal mode.  Have you tried shutting down and switching the bios setting on the card itself and see if that resolves or alleviates the issue?

0 Kudos
Journeyman III
Journeyman III

Re: Sapphire RX 6800XT Nitro

Hello, any solution i just face the same issue with RX6800 Sapphire..

0 Kudos
Journeyman III
Journeyman III

Re: Sapphire RX 6800XT Nitro

Same issue with 6900 xt nitro.  😕

0 Kudos