cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics

Buccolieri96
Journeyman III

Samsung MU6400 (EU) and Radeon RX580, wrong gamma, black crush in YCBCR

Hi everyone, I have a problem that I haven't been able to solve for a long time. I have a samsung MU6400 (european) tv connected to a radeon rx 580. I am forced to use the YCBCR mode because unfortunately there are problems with this TV in RGB mode, the signal drop.

So, let's explain the problem, when I use YCBCR mode and try the pattern to test blacks I notice that compared to RGB the black are crushed. it is strange since the YCBCR is only limited (and of course i can't select black level from TV).

I tried to use the integrated graphics card (intel HD 4600) and changing settings between YCBCR and RGB and it looks exactly the same as it should be.
i have tried with another monitor (HP 27ES) and there are no problems with the rx580 even in YCBCR Mode


I also tried using different modes including
YCBCR 4: 2: 0 8 bit
YCBCR 4: 2: 0 10 bit
YCBCR 4: 2: 0 12 bit
YCBCR 4: 2: 2 8 bit
YCBCR 4: 2: 2 10 bit
YCBCR 4: 2: 2 12 bit
There is no difference, blacks are poorly reproduced and there seems to be more contrast than RGB, as if there is the wrong gamma, the only difference is that with YCBCR 4: 2: 2 the signal drops as RGB

Another problem with YCBCR is that there is a greenish hue in the dark gray

all problems disappear using RGB but I can't use it due to frequent blackouts.

Thank you all.

Example Photo (i know is bad method...)

RGB

IMG20201124204942.jpg

YCBCR 

IMG20201124205017.jpg

0 Likes