cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics

teinpirs
Adept I

Ryzen 4300ge artifacts

Jump to solution

Hello everyone! I do not know English well, so I will use google translate. In general, what is the problem.
I assembled a PC based on 4300 ge for a friend, installed the latest drivers from the official AMD website, and drivers for LAN and sound from the motherboard manufacturer's website. In Windows I checked all the driver updates, it does not ask for anything.

And the problem is that when you start the game (for example, civilizations 6), the system reboots automatically after a while, while giving out an artifact for half a second. Sometimes the game just crashes to the desktop.

After updating the drivers in the device manager, in my opinion, the vision of the drivers remained not as Vega 6, but as standard Microsoft + I did not climb much in the BIOS, and also did not update it.
I'll just continue tonight.

If you have any thoughts what else could be a problem - please tell me, or who faced a similar problem.
In any case, after all my manipulations, I will unsubscribe. I leave the system configuration:

  • motherboard A520 MSI A520M-A PRO
  • Ryzen 3 4300 GE
  • DeepCool DA500 Aurora Power Supply (DP-BZ-DA500N)
  • RAM PVB416G300C6K
  • SSB Crucical BX-500
Tags (2)
1 Solution

Accepted Solutions
teinpirs
Adept I

Re: Ryzen 4300ge artifacts

Jump to solution

In general, when the RAM frequency is reduced to the standard settings (2133), the problem with a random reboot is gone. I will gradually increase the frequency and watch if the problem arises. The standard clock for the XMP was 3000

View solution in original post

0 Likes
3 Replies
R_mean
Journeyman III

Re: Ryzen 4300ge artifacts

Jump to solution

I've got a similar issue. System restarts out of the blue randomly, whether the OS is booted or I'm mingling in the bios. I changed MB, ram and psu. Issue does still occur. Weird thing is, i took the machine to a professional to troubleshoot it. There it ran 3 days stresstested. Back home it is back at random restarts. And if i connect the USB peripherals at certain usb ports the system freezes. 

Specs: gigabyte b550i, 16 GB Patriot Viper Steel B-Dies, Crucial 500 GB nvme

teinpirs
Adept I

Re: Ryzen 4300ge artifacts

Jump to solution

What I described in 1 post turned out to be the lesser of evils. Faced exactly the same problem as yours. The system simply reboots at a random moment in time (it can run for 30 minutes, it can run all day, but at the end it still reboots). All tests show well. I replaced the power supply - it does not help, I checked the RAM - there are no errors, I sinned on the motherboard, but after seeing your post now I also very much doubt the processor itself.

0 Likes
teinpirs
Adept I

Re: Ryzen 4300ge artifacts

Jump to solution

In general, when the RAM frequency is reduced to the standard settings (2133), the problem with a random reboot is gone. I will gradually increase the frequency and watch if the problem arises. The standard clock for the XMP was 3000

View solution in original post

0 Likes